Maya behaving strange

3D/2D CGI and the tools used in their creation (Maya, Photoshop, Blender, GIMP, etc.).
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
uunix
Donor
Donor
Posts: 1808
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Maya behaving strange

Unread postby uunix » Fri Feb 12, 2016 1:51 pm

Below, Maya on Octane2 with v12
mayaOctanev12.jpg

Below, Maya on Fuel with v10
mayaFuelv10.jpg


Have I done something wrong with the settings? It's inside out!
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
foetz
Moderator
Moderator
Posts: 6592
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: Maya behaving strange

Unread postby foetz » Fri Feb 12, 2016 3:11 pm

backface culling activated by accident?

User avatar
vishnu
Donor
Donor
Posts: 3189
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: Maya behaving strange

Unread postby vishnu » Fri Feb 12, 2016 3:42 pm

The Maya coders always blame that on "the user's corrupted preferences," and say to reset to the Maya default. At the risk of being obvious, if you can't afford to be without your prefs, back them up before you do the reset... ;)
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:


Return to “SGI: Computer Graphics”

Who is online

Users browsing this forum: No registered users and 2 guests