Lightwave3D 5.6 on Tezro not working?

3D/2D CGI and the tools used in their creation (Maya, Photoshop, Blender, GIMP, etc.).
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
gijoe77
Posts: 242
Joined: Sat Jun 21, 2003 2:20 pm
Location: NJ

Lightwave3D 5.6 on Tezro not working?

Unread postby gijoe77 » Sat Jan 24, 2015 10:20 pm

Hi all,

Just got around to installing the Lightwave3D 5.6 demo on my new Tezro and I'm getting some strange error - anyone see this before?

Code: Select all

Tezro 13# uname -aR
IRIX64 Tezro 6.5 6.5.28m 07010238 IP35
Tezro 14# /usr/lightwave/Bin/LW
Error: Can't open message table.
Error: (no message table)
Tezro 15# /usr/lightwave/Bin/LWM
Startup Failure 213: Message file missing or wrong version.
Tezro 16#echo $PATH
/usr/sbin:/usr/bsd:/sbin:/usr/bin:/etc:/usr/etc:/usr/bin/X11:/usr/lightwave/Bin/

User avatar
foetz
Moderator
Moderator
Posts: 6592
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: Lightwave3D 5.6 on Tezro not working?

Unread postby foetz » Sat Jan 24, 2015 11:23 pm

you need to set $LIGHTWAVE to your lightwave bin dir

gijoe77
Posts: 242
Joined: Sat Jun 21, 2003 2:20 pm
Location: NJ

Re: Lightwave3D 5.6 on Tezro not working?

Unread postby gijoe77 » Sat Jan 24, 2015 11:42 pm

oh duh, that did the trick! Thanks again!

User avatar
foetz
Moderator
Moderator
Posts: 6592
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: Lightwave3D 5.6 on Tezro not working?

Unread postby foetz » Sun Jan 25, 2015 9:08 am

gijoe77 wrote:oh duh, that did the trick! Thanks again!

my pleasure :-)
usually that should be added by the installer but if you copy the stuff over by hand or use a non standard shell it needs to be added manually of course

User avatar
hamei
Posts: 10435
Joined: Tue Feb 24, 2004 4:10 pm
Location: over the rainbow

Re: Lightwave3D 5.6 on Tezro not working?

Unread postby hamei » Thu Feb 05, 2015 5:36 pm

Speaking of Lightwave 5.6, just read where Star Drek - In the Pirkinning was mostly done with Lightwave 5.6. Pretty impressive.

The humor is a little juvenile at times but that 'film' compares well to a lot of multi-million dollar Hollywood productions.
I spent a fortune on booze, birds, and fast cars ... the rest I just squandered

User avatar
uunix
Donor
Donor
Posts: 1808
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: Lightwave3D 5.6 on Tezro not working?

Unread postby uunix » Thu Feb 05, 2015 5:46 pm

I presume you meant Star Trek and you have massive fat fingers that overlaid 3 keys and all the women in your village are happy? But finding William juvenile is not right young man!
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
hamei
Posts: 10435
Joined: Tue Feb 24, 2004 4:10 pm
Location: over the rainbow

Re: Lightwave3D 5.6 on Tezro not working?

Unread postby hamei » Thu Feb 05, 2015 6:45 pm

uunix wrote:I presume you meant Star Trek and you have massive fat fingers that overlaid 3 keys and all the women in your village are happy? But finding William juvenile is not right young man!

Ekchully, no. Ducky could tell you more but

http://starwreck.com/

downloadable here :

http://www.starwreck.com/download.php

Worth watching, seriously. I would download it first, then read about it. More fun that way.

It's not really Star Drek ... but should have been :D
I spent a fortune on booze, birds, and fast cars ... the rest I just squandered

User avatar
duck
Donor
Donor
Posts: 746
Joined: Mon Oct 27, 2003 5:22 pm
Location: Jakobstad, Finland
Contact:

Re: Lightwave3D 5.6 on Tezro not working?

Unread postby duck » Fri Feb 06, 2015 10:28 am

hamei wrote:Ekchully, no. Ducky could tell you more but...


I haven't seen it, have I lost all my finn-creds now?-)
:Octane: halo, octane Image knightrider, d i g i t a l AlphaPC164, pond, soekris net6501, misc cool stuff in a rack
N.B.: I tend to talk out of my ass. Do not take it too seriously.

User avatar
hamei
Posts: 10435
Joined: Tue Feb 24, 2004 4:10 pm
Location: over the rainbow

Re: Lightwave3D 5.6 on Tezro not working?

Unread postby hamei » Fri Feb 06, 2015 8:01 pm

duck wrote:I haven't seen it, have I lost all my finn-creds now?-)

Nah, as long as you give us some pointers on reindeer-herding, your finn-creds will stay intact :D

If you have a moment tho, I'd dload that movie ... the production values are shockingly good, especially if you read how they did it. (Read after watching, otherwise it'll spoil the fun.) And the acting isn't so bad, either. It should be an inspiration to people playing with home video.

Plus you can watch it with the new Nekoware MPlayer :D
pirkinning.jpg

The space battles are especially good ... Pretty impressive, especially since they were working with stuff that's not even as good as most of us have.

Duck, you won't need the subtitles for a change :P
I spent a fortune on booze, birds, and fast cars ... the rest I just squandered


Return to “SGI: Computer Graphics”

Who is online

Users browsing this forum: No registered users and 1 guest