Page 1 of 1

GLUT

Posted: Wed Mar 31, 2010 5:32 am
by Oskar45
Anyone one on here still uses it? Actually, at least until 6.5.22, /usr/share/src/OpenGL/toolkits/libglut was provided. It's no longer available with 6.5.30. When was it dropped? I do have all more recent CDs, for sure, but I'm too lazy to check them one-by-one right now .. :)

Re: GLUT

Posted: Wed Mar 31, 2010 5:43 am
by PymbleSoftware
Oskar45 wrote:Anyone one on here still uses it? Actually, at least until 6.5.22, /usr/share/src/OpenGL/toolkits/libglut was provided. It's no longer available with 6.5.30. When was it dropped? I do have all more recent CDs, for sure, but I'm too lazy to check them one-by-one right now .. :)



I use the nekoware GLUT. Adjust the paths in the makefile for nekoware includes and libraries. Works for me.

Re: GLUT

Posted: Wed Mar 31, 2010 5:49 am
by Oskar45
PymbleSoftware wrote:
Oskar45 wrote:Anyone one on here still uses it? Actually, at least until 6.5.22, /usr/share/src/OpenGL/toolkits/libglut was provided. It's no longer available with 6.5.30. When was it dropped? I do have all more recent CDs, for sure, but I'm too lazy to check them one-by-one right now .. :)



I use the nekoware GLUT. Adjust the paths in the makefile for nekoware includes and libraries. Works for me.
Did. No problem there. Still, you didn't answer my question, though.

Re: GLUT

Posted: Wed Mar 31, 2010 7:43 pm
by PymbleSoftware
Oskar45 wrote:
PymbleSoftware wrote:
Oskar45 wrote:Anyone one on here still uses it? Actually, at least until 6.5.22, /usr/share/src/OpenGL/toolkits/libglut was provided. It's no longer available with 6.5.30. When was it dropped? I do have all more recent CDs, for sure, but I'm too lazy to check them one-by-one right now .. :)



I use the nekoware GLUT. Adjust the paths in the makefile for nekoware includes and libraries. Works for me.
Did. No problem there. Still, you didn't answer my question, though.


Sorry, I won't reply at all next time.