ISO 8859-1/8859-15, Maya, Desktop sounds and mysteries

New to SGIs? Need help getting things going? This is the forum for you!
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
rmigfr
Posts: 18
Joined: Sun Feb 08, 2004 11:59 am

ISO 8859-1/8859-15, Maya, Desktop sounds and mysteries

Unread postby rmigfr » Mon Mar 22, 2004 1:30 pm

Hello,

I played today with the languages settings in Irix. If I select ISO 8859-1 French, everything ok. But if I select 8859-15/French, I got menu disapearing in Maya (already posted on this) and desktop sounds not working....

I must investigate for the sounds, but for Maya, it is clearly that... Did I miss something ? A patch ? Am I dumb ?

Another question about iso 8859-15... Even if I select this, I did not found the euro symbol ? Did it exist on Irix ?

Oh yes, before I forgot, I run Irix 6.5.22f on an Octane/MXE.

User avatar
makkan77
Posts: 168
Joined: Fri Nov 28, 2003 11:12 am
Location: Gothenburg / SWEDEN
Contact:

Unread postby makkan77 » Wed Mar 24, 2004 11:32 pm

Hmm the same thing thing with the swedish -1 and -15 ISO sets the -1 works perfect but with the -15 the console fonts and menu fonts are changed to some ugly bold (huge).
Behold my spermlogo, for it is I: Quick, Ambitious, creative and a tad bit sexually oriented.
----------------
[SGI Indigo2 R10K | High Impact | Indigo2 Video for IMPACT with indycam | Irix 6.5.22m]

User avatar
nvukovlj
Posts: 356
Joined: Mon Jun 09, 2003 8:27 am
Location: London, UK
Contact:

Re: ISO 8859-1/8859-15, Maya, Desktop sounds and mysteries

Unread postby nvukovlj » Thu Mar 25, 2004 2:18 am

rmigfr wrote:I must investigate for the sounds, but for Maya, it is clearly that... Did I miss something ? A patch ? Am I dumb ?


You could also of course, call Alias tech support...

Nik.

rmigfr
Posts: 18
Joined: Sun Feb 08, 2004 11:59 am

Unread postby rmigfr » Thu Mar 25, 2004 5:20 am

In fact it is the answer of the alias tech support: stay with iso 8859-1... To be exact it is the answer that the tech support of University said that Alias say to him... Is it true ? Don't know...

rmigfr
Posts: 18
Joined: Sun Feb 08, 2004 11:59 am

Unread postby rmigfr » Thu Mar 25, 2004 2:09 pm

makkan77 wrote:Hmm the same thing thing with the swedish -1 and -15 ISO sets the -1 works perfect but with the -15 the console fonts and menu fonts are changed to some ugly bold (huge).


Yes, exactly the same. Huge ugly font in all menus and console, and small and disapearing fonts in Maya. I think it is more an Irix problem than a Maya problem.


Return to “Getting Started, Documentation, Tips & Tricks”

Who is online

Users browsing this forum: Ahrefs [Bot] and 1 guest