Acquired Indigo2 IMPACT, My first (working) SGI+Questions

New to SGIs? Need help getting things going? This is the forum for you!
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
Trippynet
Donor
Donor
Posts: 900
Joined: Thu Aug 15, 2013 6:22 am
Location: Aberdeen, Scotland, UK

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby Trippynet » Sat May 05, 2018 3:33 am

Deep scratches are difficult to remove without also removing the rough texture of the case as well and ending up with shiny, smooth patches. Personally I'd recommend simply working on them a bit to minimise their severity and accepting that there will still be some marks. Despite how much better my Indigo2 looked after treatment, minor marks are still visible. But it's good enough for me!
Systems in use:
:Indigo2IMP: - Nitrogen: R10000 195MHz CPU, 384MB RAM, SolidIMPACT Graphics, 36GB 15k HDD & 300GB 10k HDD, 100Mb/s NIC, New/quiet fans, IRIX 6.5.22
:Fuel: - Lithium: R14000 600MHz CPU, 4GB RAM, V10 Graphics, 72GB 15k HDD & 300GB 10k HDD, 1Gb/s NIC, New/quiet fans, IRIX 6.5.30
Other system in storage: :O2: R5000 200MHz, 224MB RAM, 72GB 15k HDD, PSU fan mod, IRIX 6.5.30

User avatar
Faust
Posts: 19
Joined: Tue Apr 24, 2018 8:30 pm
Location: Gloucester County, NJ

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby Faust » Mon May 07, 2018 10:39 pm

Another update!

So yesterday I was able to get enough free time to work on the actual case itself, and boy did I have my work cut out for me on this (or so I thought) but a lot of the issues were not nearly as bad as I expected them to be.

The case before cleaning/treatment
Image

The first thing I wanted to attack was that large residue on top of the machine. When I first picked up the unit I thought it was badly scratched there but upon another look realizing that it was just tape residue it became a simple job of goo gone and some soap+water.

Before
Image

After
Image

Looks like it was never there at all, great start! Now comes time for the actual case scratches, using a few applications of Meguiars with a sponge, washing and drying and repeating if needing, the final result was great!

Image

Sure not all the scratches are gone from this, but compared to the condition of the case before treatment this is WORLDS better than it ever was, and I am happy enough to say its more than satisfactory presentation wise. As for what's next on the list I have yet to tackle the sides/front much but honestly they will be small jobs compared to everything else especially since they do not look all that bad. Some simple cleaning will likely do the job on that end.

Also, one last thing I should mention.

Image

ADAPTER IS IN! :D :D :D
I will be doing my first test of the machine at some point tomorrow. Will most certainly get shots/video of first start. I cannot wait to see this baby live on screen!
:Indigo2IMP: :Indy:(dead currently)

Other Systems: NeXTstation Mono, and an assortment of other less interesting systems.

User avatar
Irinikus
Posts: 711
Joined: Wed Apr 27, 2016 4:25 am
Location: Between Pretoria and Cape Town, South Africa

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby Irinikus » Mon May 07, 2018 11:35 pm

It’s looking very good!
Image ................................... Image Image Image Image Image Image Image Image Image
Image ................................... Image Image Image Image Image Image Image Image
Image ... Image
Image ........................ Image
Image ........................ Image Image

JacquesT
Posts: 503
Joined: Mon Jan 28, 2008 11:50 am
Location: Somerset, UK

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby JacquesT » Tue May 08, 2018 11:09 am

Looking really good, one of my favourite 'box' SGI machines, especially in purple.
:Octane: - 1xR12k 400Mhz, 1GB, V8, 18Gb 10K & 36Gb 15K HDD, 6.5.30
:Octane: - 1xR12k 300Mhz, 384MB, SSE, 18Gb 10K HDD, 6.5.30
:O2: :1600SW: - 300Mhz R5200, 384MB, 36Gb 15K HDD, A/V, FPA, 4x CD-ROM, 6.5.30
"Ho Ho," Says the keeper of the beat.

User avatar
Faust
Posts: 19
Joined: Tue Apr 24, 2018 8:30 pm
Location: Gloucester County, NJ

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby Faust » Tue May 08, 2018 7:20 pm

Another update!

Today was the big day, everything set up and ready to go.
Image

IT WORKS! Well, kinda..
Image
This not being the issue itself, but me forgetting that a simple off/on of the monitor can fix.

Image
Seems that the RTC in it still works, nice!

As for the issue, it seems there are some conflicts going on which are asking to be resolved with an installation of IRIX I think? This is all pretty new to me but with some poking around I did see several conflicts with the system. Any advice to follow through on?

Also did a video of the first fire up of the system. Mind the flubs I make here and there (lol green on sync) I did this on the fly without much thinking.
https://youtu.be/P_PBCViEo-M
:Indigo2IMP: :Indy:(dead currently)

Other Systems: NeXTstation Mono, and an assortment of other less interesting systems.

robespierre
Posts: 1698
Joined: Mon Sep 12, 2011 2:28 pm
Location: Boston

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby robespierre » Tue May 08, 2018 8:06 pm

It looks like your drive ID #2 (in the upper bay) is not responsive. It could be a loose cable or might be dead.
Conflicts are inst's way of telling you that you have not supplied all the required sources. You should continue to feed it the rest of the CDROMs and issue "from" commands until it knows about all the software available. Then the conflicts will go away.
:PI: :O2: :Indigo2IMP: :Indigo2IMP:

User avatar
Faust
Posts: 19
Joined: Tue Apr 24, 2018 8:30 pm
Location: Gloucester County, NJ

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby Faust » Tue May 08, 2018 8:19 pm

robespierre wrote:It looks like your drive ID #2 (in the upper bay) is not responsive. It could be a loose cable or might be dead.
Conflicts are inst's way of telling you that you have not supplied all the required sources. You should continue to feed it the rest of the CDROMs and issue "from" commands until it knows about all the software available. Then the conflicts will go away.


I mean if I am correct ID #2 should be the floptical drive, unless you are talking about the one above the CPU module which is just empty.

As for CDROMs that should not be an issue too much once I connect my external up to it.
:Indigo2IMP: :Indy:(dead currently)

Other Systems: NeXTstation Mono, and an assortment of other less interesting systems.

robespierre
Posts: 1698
Joined: Mon Sep 12, 2011 2:28 pm
Location: Boston

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby robespierre » Tue May 08, 2018 9:12 pm

Your root disk (SCSI ID#1 in the lower bay) is configured to mount disk ID#2. Consider that when the system was working, it may not have been with the floptical installed, but with a second hard disk.
:PI: :O2: :Indigo2IMP: :Indigo2IMP:

User avatar
Faust
Posts: 19
Joined: Tue Apr 24, 2018 8:30 pm
Location: Gloucester County, NJ

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby Faust » Wed May 09, 2018 12:19 pm

robespierre wrote:Your root disk (SCSI ID#1 in the lower bay) is configured to mount disk ID#2. Consider that when the system was working, it may not have been with the floptical installed, but with a second hard disk.



So I might be missing an entire HDD from this? Yikes, I hope I will be able to get IRIX running from the one HDD alone in here. :shock:
:Indigo2IMP: :Indy:(dead currently)

Other Systems: NeXTstation Mono, and an assortment of other less interesting systems.

JacquesT
Posts: 503
Joined: Mon Jan 28, 2008 11:50 am
Location: Somerset, UK

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby JacquesT » Wed May 09, 2018 11:33 pm

One drive is enough, even just to test things if it's an older 2/4Gb model. Can you check what model drive you have?

It's probably worth getting a newer model drive as they are often very quiet and have good access times. You should be able to pick up a 72Gb 80pin drive plus scsi adapter for relatively cheapish.
:Octane: - 1xR12k 400Mhz, 1GB, V8, 18Gb 10K & 36Gb 15K HDD, 6.5.30
:Octane: - 1xR12k 300Mhz, 384MB, SSE, 18Gb 10K HDD, 6.5.30
:O2: :1600SW: - 300Mhz R5200, 384MB, 36Gb 15K HDD, A/V, FPA, 4x CD-ROM, 6.5.30
"Ho Ho," Says the keeper of the beat.

User avatar
Faust
Posts: 19
Joined: Tue Apr 24, 2018 8:30 pm
Location: Gloucester County, NJ

Re: Acquired Indigo2 IMPACT, My first (working) SGI+Questions

Unread postby Faust » Sat May 12, 2018 1:39 pm

JacquesT wrote:One drive is enough, even just to test things if it's an older 2/4Gb model. Can you check what model drive you have?

It's probably worth getting a newer model drive as they are often very quiet and have good access times. You should be able to pick up a 72Gb 80pin drive plus scsi adapter for relatively cheapish.


Seems to be a Seagate Hawk ST12400N which tells me that it's a 2GB drive.

I might be able to find an upgrade drive next weekend at VCF East, so that is good to know.
:Indigo2IMP: :Indy:(dead currently)

Other Systems: NeXTstation Mono, and an assortment of other less interesting systems.


Return to “Getting Started, Documentation, Tips & Tricks”

Who is online

Users browsing this forum: No registered users and 3 guests