Page 1 of 1

1st time boot into guest but why no start tune?

Posted: Fri Jun 23, 2017 3:25 pm
by Dalplex
Hi,

After many struggles, I finally boot up and login with guest account.

Two basic questions?

1) Why there was no start tune? No internal speaker?

2) How to power off from the login screen, or from console? O2 prom can do poweroff, not available to Octane? Press the power button seems not the right way to do this job.

Thanks

Re: 1st time boot into guest but why no start tune?

Posted: Sat Jun 24, 2017 3:50 am
by uunix
No internal speakers in the Octane.

If you press the power button it should do a controlled shutdown, and then (I think) the second press cuts the power.

Re: 1st time boot into guest but why no start tune?

Posted: Mon Jun 26, 2017 11:56 am
by Dalplex
Okay. Finally it boot up and login as root.

To be honest, the interface from Irix is quite boring.

The maximum display resolution I have is 1920x1035, very weird number too.

Re: 1st time boot into guest but why no start tune?

Posted: Mon Jun 26, 2017 5:39 pm
by japes
Octane will perform a startup chime if you connect external speakers.

The PROM off command is not shared by many systems.

Re: 1st time boot into guest but why no start tune?

Posted: Mon Jun 26, 2017 6:02 pm
by vishnu
The power button on my Octane is somewhat unreliable, so I shut it down using the shutdown script in /etc, cd to /etc and do ./shutdown -p -y

Re: 1st time boot into guest but why no start tune?

Posted: Mon Jun 26, 2017 7:22 pm
by Dalplex
The power button is sticky due to poor design, merely match with the cost of this kind of machine. My O2 is similar, always stuck to the body shell.

Nice to know that power off script and I still do not understand why this can not be integrated into the os.

Re: 1st time boot into guest but why no start tune?

Posted: Tue Jun 27, 2017 1:17 am
by Trippynet
Am I missing something with the "System > Shutdown" option from the toolchest?

And if the GUI prompt causes issues, the toolchest command can be easily tweaked to add the -y switch...

Re: 1st time boot into guest but why no start tune?

Posted: Tue Jun 27, 2017 1:45 am
by jan-jaap
Dalplex wrote:The power button is sticky due to poor design, merely match with the cost of this kind of machine.

The power button is 20 years old and with a bit of silicon oil it will work just fine.

Re: 1st time boot into guest but why no start tune?

Posted: Tue Jun 27, 2017 3:43 am
by Dalplex
Trippynet wrote:Am I missing something with the "System > Shutdown" option from the toolchest?

And if the GUI prompt causes issues, the toolchest command can be easily tweaked to add the -y switch...

After shutdown from the tool chest. It still on ( at least the fan) until hit the power button.

Re: 1st time boot into guest but why no start tune?

Posted: Tue Jun 27, 2017 4:16 am
by jan-jaap
Dalplex wrote:After shutdown from the tool chest. It still on ( at least the fan) until hit the power button.


shutdown.png
shutdown.png (8.42 KiB) Viewed 243 times

If you tick the "Power off the system" checkbox it should power off. If you don't, it should return to the PROM menu, offering boot, system install, diagnostics, ...

Anything else is an error.

Re: 1st time boot into guest but why no start tune?

Posted: Tue Jun 27, 2017 6:23 am
by Trippynet
As Jan-jaap says, that's not normal. All my SGIs (Indy, O2, Indigo2 and Fuel) all power off completely when shut down from within IRIX.