1st time boot into guest but why no start tune?

New to SGIs? Need help getting things going? This is the forum for you!
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
Dalplex
Posts: 81
Joined: Sat Jun 10, 2017 1:25 pm

1st time boot into guest but why no start tune?

Unread postby Dalplex » Fri Jun 23, 2017 3:25 pm

Hi,

After many struggles, I finally boot up and login with guest account.

Two basic questions?

1) Why there was no start tune? No internal speaker?

2) How to power off from the login screen, or from console? O2 prom can do poweroff, not available to Octane? Press the power button seems not the right way to do this job.

Thanks
:Indigo: :O2: :Octane: :Octane:

User avatar
uunix
Donor
Donor
Posts: 1808
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: 1st time boot into guest but why no start tune?

Unread postby uunix » Sat Jun 24, 2017 3:50 am

No internal speakers in the Octane.

If you press the power button it should do a controlled shutdown, and then (I think) the second press cuts the power.
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
Dalplex
Posts: 81
Joined: Sat Jun 10, 2017 1:25 pm

Re: 1st time boot into guest but why no start tune?

Unread postby Dalplex » Mon Jun 26, 2017 11:56 am

Okay. Finally it boot up and login as root.

To be honest, the interface from Irix is quite boring.

The maximum display resolution I have is 1920x1035, very weird number too.
:Indigo: :O2: :Octane: :Octane:

User avatar
japes
Donor
Donor
Posts: 1006
Joined: Thu Nov 08, 2007 4:35 pm
Location: Lynnwood, WA

Re: 1st time boot into guest but why no start tune?

Unread postby japes » Mon Jun 26, 2017 5:39 pm

Octane will perform a startup chime if you connect external speakers.

The PROM off command is not shared by many systems.
:O3000: :Fuel: :Tezro: :Tezro: :Octane2: :Octane: :Octane: :Indigo: :Indigo: :Indigo: :Indigo: :O2: :1600SW: :O2: :1600SW: :1600SW: :Indigo2: :Indigo2: :Indigo2: :Indigo2: :Indigo2IMP: :Indy: :Indy: :Indy: :Indy: :O3x0: :O3x02L: :O3x02L:

User avatar
vishnu
Donor
Donor
Posts: 3189
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: 1st time boot into guest but why no start tune?

Unread postby vishnu » Mon Jun 26, 2017 6:02 pm

The power button on my Octane is somewhat unreliable, so I shut it down using the shutdown script in /etc, cd to /etc and do ./shutdown -p -y
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:

User avatar
Dalplex
Posts: 81
Joined: Sat Jun 10, 2017 1:25 pm

Re: 1st time boot into guest but why no start tune?

Unread postby Dalplex » Mon Jun 26, 2017 7:22 pm

The power button is sticky due to poor design, merely match with the cost of this kind of machine. My O2 is similar, always stuck to the body shell.

Nice to know that power off script and I still do not understand why this can not be integrated into the os.
:Indigo: :O2: :Octane: :Octane:

User avatar
Trippynet
Donor
Donor
Posts: 812
Joined: Thu Aug 15, 2013 6:22 am
Location: Aberdeen, Scotland, UK

Re: 1st time boot into guest but why no start tune?

Unread postby Trippynet » Tue Jun 27, 2017 1:17 am

Am I missing something with the "System > Shutdown" option from the toolchest?

And if the GUI prompt causes issues, the toolchest command can be easily tweaked to add the -y switch...
Systems in use:
:Indigo2IMP: - Nitrogen: R10000 195MHz CPU, 384MB RAM, SolidIMPACT Graphics, 36GB 15k HDD & 300GB 10k HDD, 100Mb/s NIC, New/quiet fans, IRIX 6.5.22
:Fuel: - Lithium: R14000 600MHz CPU, 4GB RAM, V10 Graphics, 72GB 15k HDD & 300GB 10k HDD, 1Gb/s NIC, New/quiet fans, IRIX 6.5.30
Other system in storage: :O2: R5000 200MHz, 224MB RAM, 72GB 15k HDD, PSU fan mod, IRIX 6.5.30

User avatar
jan-jaap
Donor
Donor
Posts: 4935
Joined: Thu Jun 17, 2004 11:35 am
Location: Wijchen, The Netherlands
Contact:

Re: 1st time boot into guest but why no start tune?

Unread postby jan-jaap » Tue Jun 27, 2017 1:45 am

Dalplex wrote:The power button is sticky due to poor design, merely match with the cost of this kind of machine.

The power button is 20 years old and with a bit of silicon oil it will work just fine.
:PI: :Indigo: :Indigo: :Indy: :Indy: :Indy: :Indigo2: :Indigo2: :Indigo2IMP: :Octane: :Octane2: :O2: :O2+: Image :Fuel: :Tezro: :4D70G: :Skywriter: :PWRSeries: :Crimson: :ChallengeL: :Onyx: :O200: :Onyx2: :O3x02L:
To accentuate the special identity of the IRIS 4D/70, Silicon Graphics' designers selected a new color palette. The machine's coating blends dark grey, raspberry and beige colors into a pleasing harmony. (IRIS 4D/70 Superworkstation Technical Report)

User avatar
Dalplex
Posts: 81
Joined: Sat Jun 10, 2017 1:25 pm

Re: 1st time boot into guest but why no start tune?

Unread postby Dalplex » Tue Jun 27, 2017 3:43 am

Trippynet wrote:Am I missing something with the "System > Shutdown" option from the toolchest?

And if the GUI prompt causes issues, the toolchest command can be easily tweaked to add the -y switch...

After shutdown from the tool chest. It still on ( at least the fan) until hit the power button.
:Indigo: :O2: :Octane: :Octane:

User avatar
jan-jaap
Donor
Donor
Posts: 4935
Joined: Thu Jun 17, 2004 11:35 am
Location: Wijchen, The Netherlands
Contact:

Re: 1st time boot into guest but why no start tune?

Unread postby jan-jaap » Tue Jun 27, 2017 4:16 am

Dalplex wrote:After shutdown from the tool chest. It still on ( at least the fan) until hit the power button.


shutdown.png
shutdown.png (8.42 KiB) Viewed 321 times

If you tick the "Power off the system" checkbox it should power off. If you don't, it should return to the PROM menu, offering boot, system install, diagnostics, ...

Anything else is an error.
:PI: :Indigo: :Indigo: :Indy: :Indy: :Indy: :Indigo2: :Indigo2: :Indigo2IMP: :Octane: :Octane2: :O2: :O2+: Image :Fuel: :Tezro: :4D70G: :Skywriter: :PWRSeries: :Crimson: :ChallengeL: :Onyx: :O200: :Onyx2: :O3x02L:
To accentuate the special identity of the IRIS 4D/70, Silicon Graphics' designers selected a new color palette. The machine's coating blends dark grey, raspberry and beige colors into a pleasing harmony. (IRIS 4D/70 Superworkstation Technical Report)

User avatar
Trippynet
Donor
Donor
Posts: 812
Joined: Thu Aug 15, 2013 6:22 am
Location: Aberdeen, Scotland, UK

Re: 1st time boot into guest but why no start tune?

Unread postby Trippynet » Tue Jun 27, 2017 6:23 am

As Jan-jaap says, that's not normal. All my SGIs (Indy, O2, Indigo2 and Fuel) all power off completely when shut down from within IRIX.
Systems in use:
:Indigo2IMP: - Nitrogen: R10000 195MHz CPU, 384MB RAM, SolidIMPACT Graphics, 36GB 15k HDD & 300GB 10k HDD, 100Mb/s NIC, New/quiet fans, IRIX 6.5.22
:Fuel: - Lithium: R14000 600MHz CPU, 4GB RAM, V10 Graphics, 72GB 15k HDD & 300GB 10k HDD, 1Gb/s NIC, New/quiet fans, IRIX 6.5.30
Other system in storage: :O2: R5000 200MHz, 224MB RAM, 72GB 15k HDD, PSU fan mod, IRIX 6.5.30


Return to “Getting Started, Documentation, Tips & Tricks”

Who is online

Users browsing this forum: No registered users and 1 guest