Problems updating to 6.5.30

New to SGIs? Need help getting things going? This is the forum for you!
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
uunix
Donor
Donor
Posts: 1808
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Problems updating to 6.5.30

Unread postby uunix » Thu Dec 17, 2015 1:24 pm

My o2 is

Code: Select all

O2Workstation 2# uname -Ra
IRIX O2Workstation 6.5 6.5.25f 07080050 IP32


I'm attempting an update to 6.5.30 (actually anything) but I'm getting the following in loads of conflicts.

Code: Select all

  1b. Also install eoe.sw.base (1289662620 - 1289662699) from an additional
      distribution -- insert another CD or specify another software
      distribution.

eoe.sw.base... I've tried literally all the disks and dist folders I have.. WTF.. I will give up soon and do a clean install, it's not like there is anything of interest on it!
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
foetz
Moderator
Moderator
Posts: 6592
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: Problems updating to 6.5.30

Unread postby foetz » Thu Dec 17, 2015 2:37 pm

did you load the 6.5 base stuff as well?

User avatar
uunix
Donor
Donor
Posts: 1808
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: Problems updating to 6.5.30

Unread postby uunix » Thu Dec 17, 2015 2:48 pm

My base 6.5 comprises of the fat package containing 6.5.7 Installation Tools and Overlays et al - Which I have used in the past for bare bones installs, plus all the other relevant disks (even fat 6.5.1 package). I've thrown in a tonne of Disks (and I do have a fair few) from other libraries I have and none rectify the conflict.

Possible conflict issue maybe.. the o2 is now a 300MHZ r12000 yet the disk comes from an R5000 (another machine) ? Possible issue?
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------

User avatar
foetz
Moderator
Moderator
Posts: 6592
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: Problems updating to 6.5.30

Unread postby foetz » Thu Dec 17, 2015 3:30 pm

uunix wrote:the o2 is now a 300MHZ r12000 yet the disk comes from an R5000 (another machine) ? Possible issue?

oh yeah in that case i'd do a fresh install anyway

User avatar
uunix
Donor
Donor
Posts: 1808
Joined: Sun Mar 27, 2011 12:48 pm
Location: Stourbridge / England / UK

Re: Problems updating to 6.5.30

Unread postby uunix » Thu Dec 17, 2015 3:33 pm

foetz wrote:
uunix wrote:the o2 is now a 300MHZ r12000 yet the disk comes from an R5000 (another machine) ? Possible issue?

oh yeah in that case i'd do a fresh install anyway

I concur on that. :)
-----------------------------------------------------------------------
Hey Ho! Pip & Dandy!
:Octane2: :O2: :Indigo: :Indy:
-----------------------------------------------------------------------


Return to “Getting Started, Documentation, Tips & Tricks”

Who is online

Users browsing this forum: No registered users and 1 guest