So... What can i do to her? :D

New to SGIs? Need help getting things going? This is the forum for you!
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
MrWeedster
Posts: 146
Joined: Tue Aug 01, 2006 5:29 am
Location: G-Town Germany

So... What can i do to her? :D

Unread postby MrWeedster » Thu Jan 08, 2015 9:26 am

So i finally got the tezro to become my favorite new furniture :D

I think the first thing to say to curious people is that its an alien artifact i found somewhere, or maybe, as some stated, some sort of sex toy from ancient giants :D

I dont want to pretend that i need the machine for work x to be done, nor that i can do anything usefull with her, so:

What is an interesting task i could be interested in because i own the machine? ^^

I thought about diving into vj`ing with puredata. I got a vision about a epic party in a club with some freak sitting in front/of top of a tezro, between two tesla coils sparking flashes out of them, making the most epic live visuals, live programmed in OpenGL/Some sort of self written code to make visuals, making an absolute megaepic show of live visual jockey'ing, and an all around epic experience, with tools and things no one ever saw before :D
I think i should smoke less....

Another thing, that also maybe could fit in the above, would be to work with/dive into the flame/inferno suite.
Im not in Video things in any way, so i think it will be a hard way, but if i'd like to go the vj route, i have to.
Also i have to buy the hardware first. Thats where i dont know if i should spend a fortune in something i dont need (Haha im so stupid :D - But i love it).

What kind of (maybe crazy) ideas do you guys have to show her off?

Another thing will be i get her as a fileserver to a LAN i visit once in a while :D
I got three FC Netapp Shelves here, so i think i can build a nice array with xvm to make a nice fileserver for the looks :D

And if you still didnt get it: I love the sgis for her design, and thats the primary reason why i collect them.

And if we are here anyway: Who designed the tezro? What was he thinking? Does anybody know anything about the background? Are you here? :D

Dans34
Donor
Donor
Posts: 30
Joined: Tue Jul 10, 2012 5:25 am
Location: UK (North East)
Contact:

Re: So... What can i do to her? :D

Unread postby Dans34 » Thu Jan 08, 2015 9:51 am

id not be sold on the idea of taking a tezro to a party , its just bound to have an accident , either some pisshead will spill drink on it or attempt to climb on it
:Octane: R12K/400 Octane, 1024MB, 36GB 15K MAX3036NC , MXI

User avatar
foetz
Moderator
Moderator
Posts: 6542
Joined: Mon Apr 14, 2003 4:34 am
Contact:

Re: So... What can i do to her? :D

Unread postby foetz » Thu Jan 08, 2015 7:12 pm

Dans34 wrote:attempt to climb on it

:lol:

User avatar
vishnu
Donor
Donor
Posts: 3174
Joined: Sun Mar 18, 2007 3:25 pm
Location: Minneapolis, Minnesota USA

Re: So... What can i do to her? :D

Unread postby vishnu » Fri Jan 09, 2015 12:14 am

Did you ever get the gfx error on bootup cleared? I bought a tezro in November as well, sans disk, install of 6.5.30 on a new disk won't boot it, gets to the Tezro splash screen okay and then hangs. It was a flame system so there's too much specialty hardware in it I think, I need to dig out the manual and checkconfig it off or tear the hardware out completely and introduce it back in one at a time and deal with it. Just need to find the time. Mine's a quad 700 what's yours?
Project:
Temporarily lost at sea...
Plan:
World domination! Or something...

:Tezro: :Octane2:

MrWeedster
Posts: 146
Joined: Tue Aug 01, 2006 5:29 am
Location: G-Town Germany

Re: So... What can i do to her? :D

Unread postby MrWeedster » Fri Jan 09, 2015 7:19 am

Well...

I received the VRMs today and was happy like a little child, but it didnt solve my problem: Still vcpu vrm #1 damaged....
So i think the psu is dead?

And if i try with the enermax psu i got the same problems like you: it comes up to the maintenance screen, but trying to boot to the installation tools (i dont have a working installation of irix for ip53 on some disk to try) hangs the machine - I got a black screen, but the l1 reads: os running. I think i'll hook up the console cable.

I never had the gfx config error.
Maybe i reseat the V12

And i got a quad 700, too.
If you want to take a look: Mine is the one in the english tezro article on wikipedia :D

User avatar
recondas
Moderator
Moderator
Posts: 5440
Joined: Sun Jun 06, 2004 5:55 pm
Location: NC - USA

Re: So... What can i do to her? :D

Unread postby recondas » Fri Jan 09, 2015 10:11 am

MrWeedster wrote:I received the VRMs today and was happy like a little child, but it didnt solve my problem: Still vcpu vrm #1 damaged....
So i think the psu is dead?
Are there any PCI or XIO2 expansion boards in your problematic Tezro? If there are (and you haven't already tried it), you might see what effect removing everything but the IO9 (and one pair of DIMMs) has on the issue.

MrWeedster wrote:i dont have a working installation of irix for ip53 on some disk to try
Any IP35 system disk will do in a pinch. Fuel, O300 or O350. You'll likely see some complaints about missing or changed hardware but it should get you far enough to aid in diagnostics. You'll almost certainly have to delete/regenerate ioconfig.conf, and if you have an IP35 system available, I'd strongly suggest using a cloned copy - ('cause the host system likely won't be happy with the disk after your Tezro has left footprints all over it).
***********************************************************************
Welcome to ARMLand - 0/0x0d00
running...(sherwood-root 0607201829)
* InfiniteReality/Reality Software, IRIX 6.5 Release *
***********************************************************************

MrWeedster
Posts: 146
Joined: Tue Aug 01, 2006 5:29 am
Location: G-Town Germany

Re: So... What can i do to her? :D

Unread postby MrWeedster » Fri Jan 09, 2015 11:17 am

Nope, there is just the IO9 card.

And i got bad luck recently: My fuel killed her disk. Before that i fiddled with the psu. When i switched her on, the disk made 'pffft', smoke from the two black fuse(s) near the current connector of the disk.
I dont know what that was, but my fuel installation is also gone, and i dont seem to find cheap 68 pin disk on ebay, so she is broken since then.

And i dont even seem to get a cu connection on the console from my o2 to neither the fuel nor the tezro.
if i do a cu -l ttyd2, i get the connected message, but nothing then.
I even tried to set the baud rate to 38400 as stated for tezro, but no chance.

I reseated the V12, but same problem: When the screen switches from "obtaining installation tools" to the next one, it just stays black.

Now the last part to break would be the V10 from the fuel...

I dont know what to do now....


Return to “Getting Started, Documentation, Tips & Tricks”

Who is online

Users browsing this forum: No registered users and 1 guest