[S]: Nekosync Tutorial or FAQ?

New to SGIs? Need help getting things going? This is the forum for you!
Forum rules
Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.
User avatar
Ebbi
Posts: 162
Joined: Thu Oct 26, 2006 3:20 am
Location: South of Germany

[S]: Nekosync Tutorial or FAQ?

Unread postby Ebbi » Fri Nov 24, 2006 5:39 am

Hi,

when I search for "nekosync", I get 31 results dealing with it.
To be honest, I'm not fond of reading through all these threads, just to determine that I can use 1 post out of 31 topics.

Is there clear documentation for Nekosync, about the prerequisites and how to get started with?
I've been through the nekosync.conf and I installed Perl, but I still end up with

Code: Select all

# ./nekosync
Can't locate Digest/MD5.pm in @INC (@INC contains: /usr/share/lib/perl5/irix-n32/5.00404 /usr/share/lib/perl5 /usr/share/lib/perl5/site_perl/irix-n32 /usr/share/lib/perl5/site_perl /usr/share/lib/perl5/sgi_perl .) at ./nekosync line 31.
BEGIN failed--compilation aborted at ./nekosync line 31.


Thanks for your help.

User avatar
joerg
Donor
Donor
Posts: 2229
Joined: Thu Jan 08, 2004 6:57 am
Location: In an origin rack - Germany
Contact:

Re: [S]: Nekosync Tutorial or FAQ?

Unread postby joerg » Fri Nov 24, 2006 7:52 am

Ebbi wrote:Hi,

when I search for "nekosync", I get 31 results dealing with it.
To be honest, I'm not fond of reading through all these threads, just to determine that I can use 1 post out of 31 topics.

Is there clear documentation for Nekosync, about the prerequisites and how to get started with?
I've been through the nekosync.conf and I installed Perl, but I still end up with

Code: Select all

# ./nekosync
Can't locate Digest/MD5.pm in @INC (@INC contains: /usr/share/lib/perl5/irix-n32/5.00404 /usr/share/lib/perl5 /usr/share/lib/perl5/site_perl/irix-n32 /usr/share/lib/perl5/site_perl /usr/share/lib/perl5/sgi_perl .) at ./nekosync line 31.
BEGIN failed--compilation aborted at ./nekosync line 31.


Thanks for your help.



The perl version which comes with your IRIX OS is too old or better dont have the right cpan modules installed.

So put usr/nekoware/bin or usr/freeware/bin into the front of your $PATH and be sure you have neko_perl or fw_perl installed. Than try again.

regards
Joerg

User avatar
Ebbi
Posts: 162
Joined: Thu Oct 26, 2006 3:20 am
Location: South of Germany

Unread postby Ebbi » Fri Nov 24, 2006 8:12 am

Thanks a lot, I currently have 6.5.10 and fw_perl from the Freeware-CD which comes with 6.5.10 is installed.

LoWeN
Posts: 256
Joined: Thu Aug 28, 2003 11:45 am
Location: Belgium

Unread postby LoWeN » Fri Nov 24, 2006 8:39 am

Hello,

You need at least 6.5.21 to use nekoware.

@+

LoWeN
UX powered

User avatar
Ebbi
Posts: 162
Joined: Thu Oct 26, 2006 3:20 am
Location: South of Germany

Unread postby Ebbi » Fri Nov 24, 2006 9:08 am

LoWeN wrote:You need at least 6.5.21 to use nekoware.

That's right, I know that. :)
I justed wanted to see what happens, if I run this script.
But initially I asked for a tutorial. :wink:


Return to “Getting Started, Documentation, Tips & Tricks”

Who is online

Users browsing this forum: No registered users and 1 guest