Nekochan Net

Official Chat Channel: #nekochan // irc.nekochan.net
It is currently Wed Aug 20, 2014 10:30 am

All times are UTC - 8 hours


Forum rules


Any posts concerning pirated software or offering to buy/sell/trade commercial software are subject to removal.



Post new topic  [ 5127 topics ]  Go to page 1, 2, 3, 4, 5 ... 205  Next
 Topics   Author   Replies   Views   Last post 
Announcements
Unread posts View first unread post The Octane Hardware Aggregator

GeneratriX

0

6461

Sun Mar 08, 2009 11:33 am

GeneratriX View the latest post

Unread posts View first unread post Attachment(s) The IP35 (Fuel, Tezro, O300, O350) Hardware Aggregator

zafunk

0

23744

Mon Feb 13, 2006 5:20 am

zafunk View the latest post

Unread posts View first unread post The O2 Hardware Aggregator

fu

0

24574

Sun Nov 13, 2005 5:17 pm

fu View the latest post

Topics
Unread posts View first unread post SGI Indy Expansions

TeamBlackFox

5

98

Wed Aug 20, 2014 10:08 am

TeamBlackFox View the latest post

Unread posts View first unread post IRIS Indigo mouse

sunbeam477

1

100

Mon Aug 18, 2014 9:46 am

robespierre View the latest post

Unread posts View first unread post R14000/R16000 erratum?

[ Go to pageGo to page: 1, 2 ]

Kumba

17

365

Mon Aug 18, 2014 12:17 am

Kumba View the latest post

Unread posts View first unread post 80 pin SCSI drive in Indigo2 - how?

TeamBlackFox

13

294

Sun Aug 17, 2014 2:47 pm

canavan View the latest post

Unread posts View first unread post upgrading ram on sgi indy, indigo2

[ Go to pageGo to page: 1, 2 ]

henrik2008

26

454

Sun Aug 17, 2014 2:41 pm

canavan View the latest post

Unread posts View first unread post how to repair Octane2 PSU ?

silicium

5

322

Sun Aug 17, 2014 12:05 am

silicium View the latest post

Unread posts View first unread post IRIX and multipath I/O for performance

jan-jaap

8

633

Thu Aug 14, 2014 8:28 am

silicium View the latest post

Unread posts View first unread post Altix 3700 lost the EFI ... solved

bjornl

4

145

Tue Aug 12, 2014 1:05 pm

smj View the latest post

Unread posts View first unread post Octane memory issue

armanox

6

122

Tue Aug 12, 2014 12:43 pm

armanox View the latest post

Unread posts View first unread post Octane CPU dead

jan-jaap

6

124

Mon Aug 11, 2014 1:18 pm

jan-jaap View the latest post

Unread posts View first unread post Scuffs on SGI plastic skins

Kumba

1

82

Sun Aug 10, 2014 6:09 pm

dclough View the latest post

Unread posts View first unread post Attachment(s) Working RAM Part Numbers for 1st-gen Altix Systems

[ Go to pageGo to page: 1, 2 ]

smj

24

1309

Fri Aug 08, 2014 6:16 pm

mia View the latest post

Unread posts View first unread post Indy and LCD

sunbeam477

2

140

Thu Aug 07, 2014 12:36 am

Trippynet View the latest post

Unread posts View first unread post Attachment(s) Octane overclocking - help !

[ Go to pageGo to page: 1, 2 ]

SGI_Ben

22

467

Sun Aug 03, 2014 4:35 pm

SGI_Ben View the latest post

Unread posts View first unread post Octane hangs with V6 at starting screen

TeamBlackFox

2

71

Thu Jul 31, 2014 4:47 pm

TeamBlackFox View the latest post

Unread posts View first unread post Attachment(s) New O2, won't boot

me4twb

6

192

Tue Jul 29, 2014 2:31 am

cris_adder View the latest post

Unread posts View first unread post usb audio

hamei

11

525

Mon Jul 28, 2014 7:13 am

ClassicHasClass View the latest post

Unread posts View first unread post Attachment(s) SGI VW320 Win2k missing driver after upgrade to win2k

lepek26

4

179

Sun Jul 27, 2014 11:00 pm

GL1zdA View the latest post

Unread posts View first unread post driving an SGI 1600SW directly via LVDS from an Arndale Octa

aperezbios

3

257

Fri Jul 25, 2014 3:04 pm

aperezbios View the latest post

Unread posts View first unread post Is it enough that a monitor is listed as 'sync on green' ?

surrealdeal

8

182

Thu Jul 24, 2014 5:22 pm

hamei View the latest post

Unread posts View first unread post Attachment(s) octane graphics options

nox2d

6

199

Thu Jul 24, 2014 2:42 pm

japes View the latest post

Unread posts View first unread post Indigo2 not powering on

sunbeam477

6

186

Thu Jul 24, 2014 9:11 am

indyman007 View the latest post

Unread posts View first unread post Attachment(s) Octane2: Failed to find readable MAC NIC, No NIC in System

DrHouse101

12

327

Wed Jul 23, 2014 3:37 am

duck View the latest post

Unread posts View first unread post Altix 450 L1 controller issues

pierocks

7

182

Mon Jul 21, 2014 11:45 am

pierocks View the latest post

Unread posts View first unread post Got myself a IP22 Indigo2

TeamBlackFox

2

130

Tue Jul 15, 2014 4:11 am

TeamBlackFox View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 5127 topics ]  Go to page 1, 2, 3, 4, 5 ... 205  Next

All times are UTC - 8 hours


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group