Search found 654 matches

by commodorejohn
Thu Dec 27, 2012 5:25 pm
Forum: HP/DEC/Compaq
Topic: VAXStation 4000/60 - some questions
Replies: 39
Views: 4047

Re: VAXStation 4000/60 - some questions

Well, a couple of decent (read: overpriced!) 68-to-50-pin converters (with high-byte termination) and an IBM/Plextor CD-ROM drive from my RS/6000 solved my SCSI woes, and a huge old NEC LCD monitor allowed me to get video working, so that's that out of the way. Now I just need to navigate my way thr...
by commodorejohn
Mon Dec 10, 2012 12:54 am
Forum: HP/DEC/Compaq
Topic: VAXStation 4000/60 - some questions
Replies: 39
Views: 4047

Re: VAXStation 4000/60 - some questions

Well, I'd rather just get another CD drive working with it if possible, but I'll keep that in mind. Netbooting's always been a PITA in my experience, though, and I can't imagine it's easier on older equipment.
by commodorejohn
Sun Dec 09, 2012 8:13 pm
Forum: HP/DEC/Compaq
Topic: VAXStation 4000/60 - some questions
Replies: 39
Views: 4047

Re: VAXStation 4000/60 - some questions

The CD-ROM drive is a DEC RRD-42 - it's compatible with the VAX, but according to the folks on comp.os.vms it can't handle CD-R media, which would be the source of the problem for me. I have a Plextor drive on the way that supports 512-byte sectors and that some promo material claims is Alpha/VAX-co...
by commodorejohn
Sat Dec 08, 2012 8:37 pm
Forum: HP/DEC/Compaq
Topic: VAXStation 4000/60 - some questions
Replies: 39
Views: 4047

Re: VAXStation 4000/60 - some questions

Internal. It's a newer drive (Ultra2 LVD SCSI,) and I'm getting conflicting reports from the folks on comp.os.vms on how friendly later VAXStations are with newer SCSI equipment. However, I did verify that A. the drive works (in my PC, on the controller's 68-pin connector,) and B. the 68-to-50-pin a...
by commodorejohn
Thu Dec 06, 2012 2:44 pm
Forum: HP/DEC/Compaq
Topic: VAXStation 4000/60 - some questions
Replies: 39
Views: 4047

Re: VAXStation 4000/60 - some questions

Okay, my serial adapter got here this morning, and she's booting to the console over the serial port :) It's actually got the full 104MB of RAM; this was more of a score than I'd realized! Still having some trouble, though. For starters, SHOW DEVICE doesn't seem to list the hard drive, so I'm assumi...
by commodorejohn
Tue Dec 04, 2012 12:00 am
Forum: HP/DEC/Compaq
Topic: VAXStation 4000/60 - some questions
Replies: 39
Views: 4047

Re: VAXStation 4000/60 - some questions

Well, a guy on the Vintage Computer Forums made me an adapter, so as soon as that gets here I'll at least be able to get it up and running. Graphics will have to wait until I can get a known-compatible monitor, but luckily there are a few the folks on comp.os.vms recommended that can be had quite ch...
by commodorejohn
Sun Dec 02, 2012 1:31 pm
Forum: HP/DEC/Compaq
Topic: VAXStation 4000/60 - some questions
Replies: 39
Views: 4047

Re: VAXStation 4000/60 - some questions

Yep, I already got the service manuals off Manx. I'll see about getting an MMJ cable made...
by commodorejohn
Sun Dec 02, 2012 12:07 pm
Forum: HP/DEC/Compaq
Topic: VAXStation 4000/60 - some questions
Replies: 39
Views: 4047

Re: VAXStation 4000/60 - some questions

Don't assume that green is in the same place. You need green to get to green, before figuring out if red and blue are the wrong way around. Try each of the three BNCs out of the 3W3 to green on the VGA cable. If it's going to work, it'll work with just the green hooked up correctly. Then you can wo...
by commodorejohn
Sat Dec 01, 2012 11:20 pm
Forum: HP/DEC/Compaq
Topic: VAXStation 4000/60 - some questions
Replies: 39
Views: 4047

VAXStation 4000/60 - some questions

I recently bought a VAXStation on eBay, and it arrived today; it's in good shape, powers on and appears to get through the self-test. However, I'm having some problems, and I'm wondering if anybody can help me with them: ⋅ I don't seem to be getting a picture out of the video card (PV21X-G...

Go to advanced search