Search found 28 matches

by halfmanhalftaco
Wed Aug 09, 2017 5:41 pm
Forum: IRIX and Software
Topic: SGi CDs
Replies: 4
Views: 420

Re: SGi CDs

Image and upload to archive.org!
by halfmanhalftaco
Sun Jul 09, 2017 11:19 am
Forum: SGI: Hardware
Topic: Unhappy Octane frontplane, capacitors leaking. Anyone spec'ed replacements?
Replies: 3
Views: 172

Re: Unhappy Octane frontplane, capacitors leaking. Anyone spec'ed replacements?

Thanks, I did measure the diameters as shown above, but I'm trying to definitively determine the capacitance and some other parameters (like ripple current rating, ESR, etc.) I suspected they were 6.3V based on the '6' markings but thanks for confirming that! I guess I should probably just select th...
by halfmanhalftaco
Fri Jul 07, 2017 6:54 pm
Forum: SGI: Hardware
Topic: Unhappy Octane frontplane, capacitors leaking. Anyone spec'ed replacements?
Replies: 3
Views: 172

Unhappy Octane frontplane, capacitors leaking. Anyone spec'ed replacements?

I have an Octane FP1 that doesn't go, I think it is a very early version: REV A with a 9726 datecode on it. It seems like it almost wants to work, but I can't get it to boot farther than lighting up the BaseIO and QA LED (no Heart LED). I've tested all of the other components (IP30, PSU, graphics) i...
by halfmanhalftaco
Fri Jun 16, 2017 2:39 pm
Forum: SGI: Hardware
Topic: Octane MXI board TRAM problem - any fix, or is my TRAM toast?
Replies: 5
Views: 264

Re: Octane MXI board TRAM problem - any fix, or is my TRAM toast?

After doing some more experimentation I'm back to thinking one of the TRAMs is indeed bad. I haven't worked out a way to figure out which one is bad (aside from either buying a SI card to see which one doesn't work right in it, or buying another TRAM that is hopefully good). I think it definitely is...
by halfmanhalftaco
Thu Jun 15, 2017 6:34 am
Forum: SGI: Hardware
Topic: Octane MXI board TRAM problem - any fix, or is my TRAM toast?
Replies: 5
Views: 264

Re: Octane MXI board TRAM problem - any fix, or is my TRAM toast?

the IDE tests do not reveal which TRAM is bad, it simply says "tram test failed" and says the whole MXI assembly is bad: http://i.imgur.com/gTB0huP.jpg 030-0957-003 is the SSI/MXI mainboard, of course. When running IDE without the TRAMs it passes all tests. I've done some swapping around o...
by halfmanhalftaco
Wed Jun 14, 2017 4:51 pm
Forum: SGI: Hardware
Topic: Octane MXI board TRAM problem - any fix, or is my TRAM toast?
Replies: 5
Views: 264

Octane MXI board TRAM problem - any fix, or is my TRAM toast?

So, I picked up an MXI board for relatively cheap but I think one of the two TRAMs is bad on it. It fails IDE in "mg_tram_rev_nobuff", and any GL stuff using hardware textures shows up "interlaced" - see photos for examples. http://i.imgur.com/DCGjZnr.jpg http://i.imgur.com/JUHd0...
by halfmanhalftaco
Tue Jun 06, 2017 7:40 am
Forum: IRIX and Software
Topic: New netboot utility - irixboot
Replies: 1
Views: 238

New netboot utility - irixboot

Hey guys, thought I'd drop this here as some folks here may find it useful as an alternative to DINA - my IRIX netbooter called 'irixboot': https://github.com/halfmanhalftaco/irixboot It uses Virtualbox and Vagrant to launch a disposable VM for netbooting IRIX installs - including extracting EFS dis...
by halfmanhalftaco
Tue Jun 06, 2017 7:30 am
Forum: Hardware Wanted
Topic: WTB Indigo2 Teal Feet/stands or cdrom sled/drive
Replies: 4
Views: 256

Re: WTB Indigo2 Teal Feet/stands or cdrom sled/drive

Sorry about the confusion, I updated the post to say sled instead of tray. I'm definitely looking for the proprietary sled with the 80-pin backplane connector. I'd generally call the thing that you put a CD in to a older cdrom drive a "caddy" and not a tray.
by halfmanhalftaco
Sat Jun 03, 2017 3:08 pm
Forum: Hardware Wanted
Topic: WTB Indigo2 Teal Feet/stands or cdrom sled/drive
Replies: 4
Views: 256

WTB Indigo2 Teal Feet/stands or cdrom sled/drive

Looking for the teal plastic feet/stands and/or the cdrom sled with or without a compatible CDROM drive for an Indigo2.

Thanks!
by halfmanhalftaco
Fri Apr 28, 2017 11:32 pm
Forum: SGI: Hardware
Topic: Indy memory problem - runs with 4x32, but not with 8x32
Replies: 6
Views: 222

Re: Indy memory problem - runs with 4x32, but not with 8x32

Ran memtest, dram and ldram and they all passed. I let it run the normal bank of tests including the graphics tests and those all passed as well. I can also boot into fx just fine, but booting into IRIX installers fails - kernel panics each time. I tried IRIX 5.3, 6.2 and 6.5.22. The miniroot copies...
by halfmanhalftaco
Fri Apr 28, 2017 6:22 pm
Forum: SGI: Hardware
Topic: Indy memory problem - runs with 4x32, but not with 8x32
Replies: 6
Views: 222

Re: Indy memory problem - runs with 4x32, but not with 8x32

robespierre wrote:That's a good point. You can run the hardware confidence test by typing "boot stand/ide" at the PROM console prompt.


I'm running the 'memtest' command in ide as we speak. Should I also run the 'dram'/'ldram' or any other tests?
by halfmanhalftaco
Fri Apr 28, 2017 10:29 am
Forum: SGI: Hardware
Topic: Indy memory problem - runs with 4x32, but not with 8x32
Replies: 6
Views: 222

Re: Indy memory problem - runs with 4x32, but not with 8x32

I have a 512MB swap partition.

Another data point, it also fails to boot with 4x32MB in the lower bank (the bank closest to the power supply), and 4x8MB in the upper bank.
by halfmanhalftaco
Fri Apr 28, 2017 8:38 am
Forum: SGI: Hardware
Topic: Indy memory problem - runs with 4x32, but not with 8x32
Replies: 6
Views: 222

Indy memory problem - runs with 4x32, but not with 8x32

I have an Indy with an R4600SC cpu and the XL24 graphics board that I'm trying to max out the RAM on. It came to me with 8x 8MB SIMMS, so I went out and picked up a set of 8 32MB 60ns FPM/parity SIMMs. When all 8 32MB SIMMs are installed, it chimes like normal, I can get into the PROM monitor, etc, ...

Go to advanced search