Search found 380 matches

by theinonen
Tue Sep 02, 2008 11:58 am
Forum: Nekochan Net
Topic: Nekochan Blog...
Replies: 58
Views: 3055

Re: Nekochan Blog...

Wow, that is an impressive machine! Are there any more of those floating around out there to be had? :D Unfortunately, not at the moment. These things seem to be pretty rare outside Russia. Never ceases to surprise me how much people shops for outdated items each day! ...I'll start to abandon these...
by theinonen
Fri Aug 29, 2008 8:28 am
Forum: Nekochan Net
Topic: Nekochan Blog...
Replies: 58
Views: 3055

Re: Nekochan Blog...

Cool!, I'm getting more and more hooked each time! ...in fact we have some argentinean website offering the whole schematics and diagrams from a brazilian ZX clone. Maybe someday I'll take the project, just like some kind of a brainwash from my ordinary tasks! I'll wait anxious for the picts! Ok, h...
by theinonen
Mon Aug 25, 2008 12:41 pm
Forum: Nekochan Net
Topic: Nekochan Blog...
Replies: 58
Views: 3055

Re: Nekochan Blog...

And now I am off to test a videocable I made for my new Russian zx spectrum clone. It should be a nice "little" system, has 1024 kB memory, 7 MHz turbo and a floppydisk interface. Pictures, pictures! ...never heard about a russian zx spectrum clone! Someday I'll start a Sinclair collectio...
by theinonen
Sun Aug 24, 2008 12:46 pm
Forum: Nekochan Net
Topic: Nekochan Blog...
Replies: 58
Views: 3055

Re: Nekochan Blog...

New blog is looking good.
I have many old computers myself, so enjoy reading about them.

And now I am off to test a videocable I made for my new Russian zx spectrum clone. It should be a nice "little" system, has 1024 kB memory, 7 MHz turbo and a floppydisk interface.
by theinonen
Fri Jun 13, 2008 6:56 am
Forum: SGI: Discussion
Topic: Sick of eBay for buying/selling SGI hardware? Try eBid!...
Replies: 57
Views: 6690

Re: Sick of eBay for buying/selling SGI hardware? Try eBid!...

ramq wrote:It was me who told Ian about the problem.
It's no network error since we can reach the site, rather a misconfigured(?) Apache webserver that denys access to any webpage on that site.


Strange, works ok from Finland.
by theinonen
Sun Jun 08, 2008 8:30 am
Forum: SGI: Hardware
Topic: Octane2 power consumption results (and other SGIs)...
Replies: 42
Views: 2608

Re: Octane2 power consumption results...

chatuser writes: > I have found some complementary information on this site: Well, for UK users, the solution is either switch off at the wall or use mains plugs that have switches on them. I'll take a picture later today. Not sure if this is possible with US/Euro plus, not such a convenient shape....
by theinonen
Thu May 29, 2008 1:24 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: New Indy user!
Replies: 39
Views: 1686

Re: New Indy user!

then I saw an Acorn Archimedes A305 - after that I was a RISC man!! I upgraded the RAM to 1MB, bought a backplane and built my own cards (I still have the A305 with 4 strange homebrew podules in the back..) I'm going to have to track one of those down and see what they're about - they weren't offer...
by theinonen
Sat May 10, 2008 12:35 pm
Forum: SGI: Hardware
Topic: C-Ray FP/CPU Benchmark Test Results
Replies: 158
Views: 10970

Re: C-Ray FP/CPU Benchmark Test Results

Here is result for IBM 9112-165, 450 MHz POWER3-II Operating system: AIX 5.1, compiler used: gcc-4.0 (Test 1): 'scene' at 800x600 --> Rendering took: 4 seconds (4106 milliseconds). Test 2: 'sphract' at 800x600 --> Rendering took: 129 seconds (129587 milliseconds). Test 3: 'sphract' at 1024x768 with ...
by theinonen
Tue May 06, 2008 1:04 pm
Forum: SGI: Hardware
Topic: C-Ray FP/CPU Benchmark Test Results
Replies: 158
Views: 10970

Re: C-Ray FP/CPU Benchmark Test Results

Thanks again! Hmm, not as fast as I would have expected. A compiler issue perhaps? Ian. ...Perhaps. I tried that blender benchmark with AS4100 to see if the results are any similar, and it seemed to do a lot better on that. On Blender 2.45 using 8 threads, it finished with time: 06:36.54. About 45 ...
by theinonen
Tue May 06, 2008 8:17 am
Forum: SGI: Hardware
Topic: C-Ray FP/CPU Benchmark Test Results
Replies: 158
Views: 10970

Re: C-Ray FP/CPU Benchmark Test Results

theinonen writes: > Here are results for Alphaserver 4100 5/400 (4x400 MHz EV56, 4 MB L3 cache / processor). Thanks!! What are the results for running with just 1 thread though? ie. only one CPU? Ian. Ok, here are results for only 1 thread. Test 1: 'scene' at 800x600 --> 12 seconds (12084 milliseco...
by theinonen
Mon May 05, 2008 12:30 pm
Forum: SGI: Hardware
Topic: C-Ray FP/CPU Benchmark Test Results
Replies: 158
Views: 10970

Re: C-Ray FP/CPU Benchmark Test Results

Here are results for Alphaserver 4100 5/400 (4x400 MHz EV56, 4 MB L3 cache / processor). Operating system: Fedora Core Compiler used: gcc-4.1 . cat scene | ./c-ray-mt -t 32 > foo.ppm --> Rendering took: 3 seconds (3080 milliseconds). cat sphfract | ./c-ray-mt -t 32 > foo.ppm --> Rendering took: 69 s...
by theinonen
Sun May 04, 2008 8:18 am
Forum: SGI: Hardware
Topic: C-Ray FP/CPU Benchmark Test Results
Replies: 158
Views: 10970

Re: C-Ray FP/CPU Benchmark Test Results

theinonen writes: > AlphaPC 164LX 666 MHz 4 MB L3 cache. What version of the Alpha chip does this have? 21164? > # cat scene | ./c-ray-mt -t 1 > foo.ppm Thanks! Don't forget to run the other tests too though. > Not very impressive result, but it is actually pretty fast system for a normal use. Mayb...
by theinonen
Sat May 03, 2008 5:14 pm
Forum: SGI: Hardware
Topic: C-Ray FP/CPU Benchmark Test Results
Replies: 158
Views: 10970

Re: C-Ray FP/CPU Benchmark Test Results

I noticed there are no results for alphas, so here is one from my main workstation. AlphaPC 164LX 666 MHz 4 MB L3 cache. It has Debian 4.0 installed, and compiler used was gcc-4.1 # cat scene | ./c-ray-mt -t 1 > foo.ppm c-ray-mt v1.1 Rendering took: 7 seconds (7383 milliseconds) Not very impressive ...
by theinonen
Mon Apr 14, 2008 8:22 am
Forum: HP/DEC/Compaq
Topic: Questions about Alphaserver DS20L
Replies: 22
Views: 2023

Re: Questions about Alphaserver DS20L

So it may be possible that the Radeon X1550 itself is not compatible, but other, older, Radeons might? I've got a few assorted PCI graphics cards at home. I'll have to test some of those. Also, I do not see any sort of VGA BIOS emulation messages upon start up. Monitor goes from no signal to blue s...
by theinonen
Mon Apr 14, 2008 1:16 am
Forum: HP/DEC/Compaq
Topic: Questions about Alphaserver DS20L
Replies: 22
Views: 2023

Re: Questions about Alphaserver DS20L

On the AlphaCore (Fedora for Alpha) forums, there is a post stating compatibility with a Radeon 9250. Obviously, I don't know if he has it working with SRM. All in all, I'd just like to be able to run X on it. I'll try emailing that poster directly to see if I can solicit more information. Also, I ...

Go to advanced search