Search found 287 matches

by jwhat
Fri Sep 19, 2003 7:31 pm
Forum: SGI: Development
Topic: Project: Eclipse Development Environment on IRIX
Replies: 46
Views: 4966

Slow Progress

SGIers, Got SWT librarys compiled after much playing around with build files. The Eclipse build environment is rather complicated to follow... hence delay. However on startup I get crash with an assertion error from Region.c . The exact error message is: "Assertion failed: y1 <= y2, file Region.c, l...
by jwhat
Mon Sep 15, 2003 8:55 pm
Forum: Hardware For Sale/Trade
Topic: TRAM on ebay
Replies: 0
Views: 484

TRAM on ebay

Now have Pair of 37 MHZ TMEZZ (TRAM) to upgrade SSE -> MXE on ebay:

http://cgi.ebay.com.au/ws/eBayISAPI.dll ... gory=11223

Please bid if you are interested.
Greetings from oz.
by jwhat
Thu Aug 28, 2003 7:01 pm
Forum: Hardware For Sale/Trade
Topic: Octane 400MHZ R12K CPU
Replies: 0
Views: 384

Octane 400MHZ R12K CPU

SGIers,
I have spare 400MHZ MIPS R12K CPU. It is 100% operational (from spare parts octane). I will be placing it on ebay, but am open to offers prior to listing.
Give your Octane more Zing :!: :!: Send me a personal message if interested.
Still plugging away in Oz on Eclipse port :roll:
by jwhat
Wed Aug 27, 2003 11:45 pm
Forum: SGI: Development
Topic: Project: Eclipse Development Environment on IRIX
Replies: 46
Views: 4966

Making Progress

SGIers, I am making progress. I have now got entire package to compile, including swt jni and binary launcher. Only one source change (to stop use of printing extensions). Mostly makefile and Ant build file updates. I am going to start test/debug work now and do a bit of cleanup... Problems with lin...
by jwhat
Tue Aug 26, 2003 2:23 pm
Forum: SGI: Development
Topic: Project: Eclipse Development Environment on IRIX
Replies: 46
Views: 4966

Motif 2.1 and CDE

nvukovlj,martijn,coredog64, Thanks for responding. I am running IRIX 6.5.19f . I have the Motif 2.1 libs/includes (I think they were on the Development Foundations/Library CDs). I updated the make file to point to the appropriate include directory (/usr/Motif-2.1/include & /usr/include) and am n...
by jwhat
Mon Aug 25, 2003 3:52 am
Forum: Hardware For Sale/Trade
Topic: Pair SSE/MXE TRAM
Replies: 4
Views: 492

Ebay ... why bother

Due to another ebayer not paying for bid I have another set of TRAM or full MXE card available. If anyone is interested. please post a message to my mail box. Very frustrating.... :evil:
by jwhat
Sat Aug 23, 2003 7:06 pm
Forum: SGI: Development
Topic: Project: Eclipse Development Environment on IRIX
Replies: 46
Views: 4966

Eclipse + IRIX X11/Motif

I have tried to compile the SWT portion of Eclipse (starting with the Solaris/Motif package). There are a bunch of Xm functions being called that do not seem to appear in the SGI libraries and all the X11 ports (Linux, HPUX, AIX, Solaris) appear to use the X printing extensions which also do not see...
by jwhat
Thu Aug 21, 2003 3:18 pm
Forum: Hardware For Sale/Trade
Topic: Octane -> Octane 2 Upgrade bits
Replies: 2
Views: 506

What Parts

Satoru, I am not sure what other parts you are referring to. I have chassic and other very heavy bits but it is prohibitively expensive to ship these, hence parts sell off. All this stuff was once a very good machine, but market in Australia is to small to sell as whole machine. Let me know if there...
by jwhat
Wed Aug 20, 2003 4:56 pm
Forum: Hardware For Sale/Trade
Topic: Octane -> Octane 2 Upgrade bits
Replies: 2
Views: 506

Octane -> Octane 2 Upgrade bits

SGIers, I have assorted parts required to upgrade Octane to Octane 2 spec. including: XBOW 1.4 Front Plane (Required for VPro V10/V12) 1476 Rev D. System Board (Required for 8GB Memory + Dual 400 and greater CPU). Cherokee International Power Supply (required for all VPro V6/V8/V10/V12). All parts a...
by jwhat
Sun Aug 17, 2003 2:27 am
Forum: Hardware For Sale/Trade
Topic: Pair SSE/MXE TRAM
Replies: 4
Views: 492

firewall

NauSeuM,
I am behind corporate firewall and so can't access IRC. If you are interested in single TRAM only, I am willing to split pair. I have posted message to your mailbox.
:idea:
by jwhat
Sat Aug 16, 2003 12:15 am
Forum: Hardware For Sale/Trade
Topic: Pair SSE/MXE TRAM
Replies: 4
Views: 492

Pair SSE/MXE TRAM

I have pair of TRAM to upgrade of SSE to MXE.
TRAMs will be pulled of my old Octane (MXE) and are 100% AOK. They are in Australia, so shipping to USA would be US $25 postage (with optional US $15 insurance). Let me know if you are interested. These cost me US $ 300 each not so long ago.... :o
by jwhat
Wed Aug 13, 2003 5:21 am
Forum: SGI: Hardware
Topic: LCD displays
Replies: 59
Views: 5948

ibm l200p

I have Octane MXE working with IBM L200p at 1600 x 1200. This is 20 inch viewable area. Had a bit of trouble getting SOG cabling going but now ok (removed all non coax 13w3 pins). Results are huge improvement on my previous CRT, also significantly cheaper than FD220 (SGI) for equivalent res & si...
by jwhat
Tue Aug 12, 2003 5:04 am
Forum: SGI: Development
Topic: Project: Eclipse Development Environment on IRIX
Replies: 46
Views: 4966

Eclipse Tasks

There are a number of area of Eclipse port that need special attention (based on my initial assessement). These include: 1. The SWT - I think this requires X11 JNI interfaces to be provided 2. The startup executable is platform specific binary (presumably this is C code) As mentioned it seems that s...
by jwhat
Mon Aug 11, 2003 4:26 am
Forum: SGI: Development
Topic: Project: Eclipse Development Environment on IRIX
Replies: 46
Views: 4966

Project: Eclipse Development Environment on IRIX

SGIers, I have an SGI Octane and have been trying to see if there is any interest in getting the Eclipse framework up and running on IRIX. I have posted a mesage to this effect on the Official Eclipse mailling list, but did not get much support, also asked the SGI freeware team, but they where not t...
by jwhat
Mon Aug 11, 2003 3:39 am
Forum: SGI: Hardware
Topic: monitors
Replies: 11
Views: 839

Octane MXE + IBM L200p LCD works @ 1600 x 1200

I have just spent 3 frustrating days trying to get IBM L200p LCD going with Octane MXE, happy to report that once I pulled all the pins from my 13w3 plug it now works fine @ 1600 x 1200 @60 HZ. Thanks to help from Nekochan board. 8)

Go to advanced search