Search found 242 matches

by gijoe77
Mon Sep 19, 2016 3:33 pm
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

Can you post your init.cfg and project.cfg? I'll load them on my flame 9.5.14 and see what happens (might be a few days though, I will be away for a few days)
by gijoe77
Mon Sep 19, 2016 2:42 pm
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

What happens if you go to the player? My broadcast monitor switches on when I pull a clip up in the player, I haven't seen it work within other functions yet
by gijoe77
Mon Sep 19, 2016 5:54 am
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

what version of flame are you running?
by gijoe77
Sat Sep 17, 2016 2:34 am
Forum: SGI: Hardware
Topic: 600Mhz O2 CPU
Replies: 58
Views: 4430

Re: 600Mhz O2 CPU

Any sort of benchmarks you can post with your o2? Do you have other sgi's to compare it's "feel" to?

Regarding the r7k hack, man I wish I was more knowledgeable in that area. I've been sweating that cpu hack since word first broke, and I had a lot less disposable income back then.
by gijoe77
Fri Sep 16, 2016 9:38 am
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

Ya I never got anything from the dm5 DVI OUT, I was thinking of asking in the forums what's the point of DVI IN 1 and DVI OUT, but I wanted to mess with it more. From my research it appears the display is just mirrored to the dm5 (sort of why they stopped making dcd's and recommended tezro users to ...
by gijoe77
Fri Sep 16, 2016 3:06 am
Forum: SGI: Hardware
Topic: 600Mhz O2 CPU
Replies: 58
Views: 4430

Re: 600Mhz O2 CPU

khalidschofield wrote:I've an R7k 600Mhz O2 with a 1Tb SSD and its the best O2 I've used.


heya wait there a minute... is this an R7K that you bought or got modded from your stash of CPU's? I've been silently following this for like a year or so...
by gijoe77
Thu Sep 15, 2016 10:26 pm
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

ok I attached my init.cfg and a few project configs for PAL, NTSC and HD@24fps for both flame (ver9.5) and smoke (ver6.7). I am using a really crappy composite monitor (Everfocus EN7519SP) for my reference/broadcast monitor, but it has a BNC connector and both NTSC and PAL SD configs work fine with ...
by gijoe77
Thu Sep 15, 2016 3:18 am
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

ok, I figured out what the issue was. Well it was two issues. First issue was the power supply to my AJA D10C2 SDI-to-NTSC converter seems to need to be absolutely pushed in and flush with the power strip to be powered on. The angle I had the converter laying was apparently enough to cut power off t...
by gijoe77
Wed Sep 14, 2016 1:41 am
Forum: SGI: Hardware
Topic: 600Mhz O2 CPU
Replies: 58
Views: 4430

Re: 600Mhz O2 CPU

I also really like the 2nd internal hdd too, that's a big deal for me and the r5k o2. Disk speed is so bad on the o2 that any ability to add another scsi channel to an xlv array is tremendous. I have a 3 disk xlv array in my o2 (internal, external and pci scsi channels) and last test I did I was get...
by gijoe77
Mon Sep 12, 2016 2:16 am
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

ok so here is a strange issue I've been battling all week. I got my smoke/flame setup working fine, I was able to use my vbob and reference monitor just fine (SD for now, I haven't made my way up to HD just yet - small steps, and my reference monitor only supports SD). Then something happened to my ...
by gijoe77
Fri Sep 02, 2016 4:33 pm
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

I think the font is called sgifont or something like that, Discreet always set it as the default font on their systems from what I recall. The one goal I've set in my life is to finally have a fully working Discreet setup and make a crappy cat video with it to upload to YouTube! I want the cat to sh...
by gijoe77
Thu Sep 01, 2016 11:48 pm
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

ok, I reseated the DM5 card and blew out some dust, and it looks like that was it! Success!!! 20160902_024137.jpg although it looks like the VBOB is now complaining about the alternative image being bad, anyone have any ideas on how to address this? Warning: Flash object vbob_b.bin checksum failed. ...
by gijoe77
Thu Sep 01, 2016 9:44 pm
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

ok, I have the patch installed but I can't get the vbob to get flashed because its constantly in a rolling boot or its just halted. Once I finish up with some work I'll maybe take the cover off and see if I can maybe reseat a few things and see if that helps it get stable. I guess it resetting in th...
by gijoe77
Thu Sep 01, 2016 2:17 pm
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

Thanks, I just picked up patch5715, I will give it a try tonight. BTW what is the best method to go about getting patches nowadays? I couldn't log in with my supportfolio login - I called SGI and they said I need to have a supported machine S/N binded to my account. I gave him my Tezro S/N and it di...
by gijoe77
Thu Sep 01, 2016 1:32 am
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4903

Re: xtdigvid software question

Hi Vishnu Did you ever figure why your ml_xtdigvid_confidence test was failing? I'm having the same exact failure. 20160901_021649.jpg It looks like the VBOB has some issue, it is usually stuck in a rolling boot, but it does seem to come up once in a while. Here is what I see from console: VBOB boot...

Go to advanced search