Search found 242 matches

by gijoe77
Sat Jan 21, 2017 2:03 am
Forum: Getting Started, Documentation, Tips & Tricks
Topic: slow Octane interface speed
Replies: 10
Views: 544

slow Octane interface speed

I had an octane with a 1GigE card - I cloned the disk. It was *blazing* fast. easily > 10Mb/s I put the cloned disk in another octane with a different 1GigE card - it runs painfully slow. ~ 200kb/s ifconfig -va shows me its 1000Mb/s full-duplex. If I pop a different IRIX disk into the Octane I get r...
by gijoe77
Tue Jan 10, 2017 12:03 pm
Forum: SGI: Computer Graphics
Topic: Did you guys know StudioTools 13 for IRIX is still available for download?
Replies: 15
Views: 1863

Re: Did you guys know StudioTools 13 for IRIX is still available for download?

Yeah you need a license to run it, both irix and windows
by gijoe77
Sun Jan 08, 2017 1:55 pm
Forum: IRIX and Software
Topic: How to back install showPS?
Replies: 2
Views: 209

Re: How to back install showPS?

No luck in that department, I re-run the script with no success :(

BTW what is normalizer? I see it in the dir you posted. Is that a separate adobe product or might it have sort of synergy with the other adobe products?
by gijoe77
Sun Jan 08, 2017 1:48 am
Forum: IRIX and Software
Topic: How to back install showPS?
Replies: 2
Views: 209

How to back install showPS?

I installed Illustrator 5.5 on a octane running 6.5.23f (probably going to upgrade to 6.5.30f). Illustrator dies like the following after launching: /usr/adobe/Illustrator_5.5/bin/illustrator[782] 6498 memory fault I read up that it's because SGI dumped Adobe's showPS after 6.5.22 - and I see people...
by gijoe77
Sat Dec 10, 2016 12:23 pm
Forum: SGI: Computer Graphics
Topic: trying to solve a unresolvable symbol when running Mirai
Replies: 22
Views: 2541

Re: trying to solve a unresolvable symbol when running Mirai

I don't really know the history of the 6.5.8 but it looked pretty darn vanilla to me - no customization, no nekoware/freeware, etc. I might just go down the path of fresh 6.5 install if I have free time just to see what happens
by gijoe77
Sat Dec 10, 2016 10:40 am
Forum: SGI: Hardware
Topic: O2 boots to black screen...
Replies: 3
Views: 269

Re: O2 boots to black screen...

I just got a new o2 from ebay, I ran into this issue. What was happening for me is that the keyboard I was using (Dell AT101W) failed to initialize properly at boot up and the o2 would then boot into console. My work around was to unplug and replug the keyboard at boot up before the system test was ...
by gijoe77
Sat Dec 10, 2016 8:39 am
Forum: SGI: Computer Graphics
Topic: trying to solve a unresolvable symbol when running Mirai
Replies: 22
Views: 2541

Re: trying to solve a unresolvable symbol when running Mirai

I've been playing with an o2 I got off ebay. I put an 6.5.8m disk in the o2, installed Mirai and got the same infinite loop issue, so it goes further back than .22. I'll play with it some more.
by gijoe77
Tue Nov 29, 2016 8:24 pm
Forum: Hardware For Sale/Trade
Topic: SOLD: SGI IP53 dual-processor 700-MHz R16000 nodeboard (e.g. for a Tezro)
Replies: 7
Views: 530

Re: FS/T: [DEADLINE IMINENT] SGI IP53 dual-processor 700-MHz R16000 nodeboard (e.g. for a Tezro)

I am in a situation where I ran out of space at my house and my wife is giving me a lot of problems, so I'm getting forced to sell stuff too, otherwise I'd be all over some of the stuff you are selling, particularly the stuff to go with my VBOB and aspirations to start filming stuff myself... :(
by gijoe77
Tue Nov 29, 2016 4:42 pm
Forum: Hardware For Sale/Trade
Topic: SOLD: SGI IP53 dual-processor 700-MHz R16000 nodeboard (e.g. for a Tezro)
Replies: 7
Views: 530

Re: FS/T: [DEADLINE IMINENT] SGI IP53 dual-processor 700-MHz R16000 nodeboard (e.g. for a Tezro)

I meant same pcb not pci (phone auto corrected), I was referring to quad cpu solder grids on the reverse side of the pcb. I never saw a dual cpu nodeboard, but the one you have looks identical to a quad cpu nodeboard, minus 2 cpus of course
by gijoe77
Tue Nov 29, 2016 5:21 am
Forum: Hardware For Sale/Trade
Topic: SOLD: SGI IP53 dual-processor 700-MHz R16000 nodeboard (e.g. for a Tezro)
Replies: 7
Views: 530

Re: FS/T: SGI IP53 dual-processor 700-MHz R16000 nodeboard (e.g. for a Tezro)

Just from looking at it I would have thought it was a quad by the cover sticker showing 4 cups and the 4 cpu solder pin whatchmacallits on the bottom. Does the dual cpu node board use the same pci board as a quad but only has 2 cpus?
by gijoe77
Fri Nov 25, 2016 10:19 pm
Forum: Hardware For Sale/Trade
Topic: SGI Assorted - FREE with NJ pickup only
Replies: 4
Views: 396

Re: SGI Assorted - FREE with NJ pickup only

Wow I came too late to the NJ party but perhaps that's a good thing... I have too much SGI gear as is
by gijoe77
Thu Nov 17, 2016 10:00 pm
Forum: Hardware For Sale/Trade
Topic: Trade Fuel for maxed out O2 setup
Replies: 4
Views: 609

Re: Trade Fuel for maxed out O2 setup

Intuition wrote:But there are times I am testing old school maya rendering and wishing there was an R12k modded to be 1 ghz ;)


there are times I'm using my R16K 1GHz wishing there was an R16K modded to 4 GHz !
by gijoe77
Mon Oct 17, 2016 1:34 am
Forum: Hardware For Sale/Trade
Topic: [eBay] Tezro FS
Replies: 33
Views: 1921

Re: [eBay] Tezro FS

I snagged them both for $375 each with $47 shipping each. Not a bad deal. 8) nice! I had an offer in for $300 each - you just beat me out! edit: I just caught up with everything else, sorry to hear it was not ideal for you - did you get the 2nd Tezro up and working with the new power supply? I can ...
by gijoe77
Thu Sep 22, 2016 7:48 pm
Forum: SGI: Video
Topic: xtdigvid software question
Replies: 51
Views: 4897

Re: xtdigvid software question

One... Two... Three... Four Indys!? 0_o


Now that's a render farm

Go to advanced search