Search found 22 matches

by rhoenie
Fri May 19, 2006 11:15 pm
Forum: IRIX and Software
Topic: New build of TQ (old GL game for 4D IRISes)
Replies: 7
Views: 4344

Re: New build of TQ (old GL game for 4D IRISes)



I put the stuff back online. Not shure how long it will last there this time (last time it had been there for a couple of months/years).
by rhoenie
Fri Feb 03, 2006 4:07 pm
Forum: Hardware For Sale/Trade
Topic: Looking for a HIPPI parallel to serial modem
Replies: 0
Views: 140

Looking for a HIPPI parallel to serial modem

Hi,

I am looking for a HIPPI modem named in the subject. I am going to pay for it or swap SGI gear for it. I am located in europe.

--
GPG Key-ID: 1024D/2E2DAB44 2000-01-30 <rhoenie@indigo.homeunix.org>
Geek-Code: GCS b O e+ h
by rhoenie
Mon May 24, 2004 12:00 am
Forum: IRIX and Software
Topic: Legacy DOOM 1.42
Replies: 3
Views: 445

Re: Legacy DOOM 1.42

A first alpha stage port of Legacy DOOM is now available on IRIX too. Features of Legacy DOOM: http://www.spam-filter.de/doom/ OK, spent some more time on it (we are at release level 5 right now %-). Currently we have a working background music in doom and doom2 (but only the original sound scores!...
by rhoenie
Sun May 23, 2004 5:20 am
Forum: IRIX and Software
Topic: Legacy DOOM 1.42
Replies: 3
Views: 445

Legacy DOOM 1.42

Hi, a first alpha stage port of Legacy DOOM is now available on IRIX too. Features of Legacy DOOM: http://legacy.newdoom.com/legacy.php#features I am not quite sure whether I should use the original sources for Legacy DOOM development on IRIX (with added patch) or use my own set of already stripped ...
by rhoenie
Sun May 16, 2004 12:51 pm
Forum: SGI: Hardware
Topic: O2 with internal IDE drive
Replies: 0
Views: 228

O2 with internal IDE drive

Hi, this weekend I finished what I had in mind for quite some time: adding the IDE drive I run in an external case into the O2 case. A few days ago my CD-ROM drive in the O2 died. Very funny to watch it opening and closing its tray all the time with no reason. So I took it out of the machine and pla...
by rhoenie
Sun May 09, 2004 10:21 pm
Forum: SGI: Hardware
Topic: DMediaPro DM10 (Firewire) & Octane2
Replies: 45
Views: 2633

Both the Camcorder and Octane recognized when I plug the 6pin-4pin firewire cable between them, but the Octane immediately starts dumping messages to the console about firewire loop back errors. I had those too. I think its because of the nature of the FW port of your camcorder; maybe its not meant...
by rhoenie
Sun May 09, 2004 10:12 pm
Forum: SGI: Hardware
Topic: DMediaPro DM10 (Firewire) & Octane2
Replies: 45
Views: 2633

Re: Question about bringing back DVlink...

Has anybody tried it with the DVlink drivers? Well.. I did - but its not working with those but with the built-in drivers of 6.5.24. If you want to run it with the DVLink drivers you need a different card (but also with TI chipset): TSB12LV22AGPF Now with the Adaptec card comes hope! Beause of the ...
by rhoenie
Sun May 09, 2004 10:05 am
Forum: SGI: Hardware
Topic: DMediaPro DM10 (Firewire) & Octane2
Replies: 45
Views: 2633

I compiled the fireware example program fwprobe anyway (it complains fwError: unable to access firewire driver). Maybe 6.5.24 will clear that up. Same here BTW (on my O2 with that adaptec FW card): [waikiki]:/tmp/firewire $ ./fwprobe Testing libfw... fwError: unable to access firewire driver
by rhoenie
Sun May 09, 2004 7:25 am
Forum: SGI: Hardware
Topic: DMediaPro DM10 (Firewire) & Octane2
Replies: 45
Views: 2633

Re: Branding

Anyway: Have you tried to get it working with other IEEE1394 device, like a miniDV, DVCam, or a Digital8 iLink digital camcorder ? No, unfortunately I only have this shitty external HD (which doesn't even work on my powerbook) and the powerbook itself. Maybe some coworker will borrow me his DVcam ....
by rhoenie
Sun May 09, 2004 7:00 am
Forum: SGI: Hardware
Topic: DMediaPro DM10 (Firewire) & Octane2
Replies: 45
Views: 2633

Re: Branding

Squeen & others, Maybe you could post an hinv -mv in thte HINV forum. Cheers. Hi, last week I found a spare FW card at work with a Texas Instruments chipset. I know that the SGI DVLink is a Texas Instruments too and I hoped that it might work with the DVLink 1.1 drivers. I plugged the card into...
by rhoenie
Fri Feb 27, 2004 2:32 am
Forum: Nekochan Net
Topic: NNTP interface for the forum?
Replies: 13
Views: 1380

I'm going to have to say this is not something I'd prefer to happen. For NNTP access we already have comp.sys.sgi.* and this forum has no intention of replacing that resource, only supplementing it. Now thats fun .. tell that to all the people that left comp.sys.sgi.* and now read/post in here ;-)....
by rhoenie
Fri Feb 27, 2004 2:03 am
Forum: Nekochan Net
Topic: NNTP interface for the forum?
Replies: 13
Views: 1380

NNTP interface for the forum?

Hi, I always somewhat disliked the webinterface for the forums (it has nothing to do with design or anything else that could be changed - it's just the basic idea of a webbased bulletin board system). Now that nekochan got such a treasure of an SGI informational site I have to face the fact that som...
by rhoenie
Fri Dec 26, 2003 9:00 am
Forum: IRIX and Software
Topic: Duke Nukem 3D on IRIX (old thread)
Replies: 1
Views: 469

Duke Nukem 3D on IRIX (old thread)

Hi, during x-mas days I found some time to work on the Duke3D sources that I had sitting there for months. Actually I started from scratch again as I found the webpage of somebody porting the icculus.org sources to Amiga and MacOSX and his port is already working on big endian (mine compiled too but...
by rhoenie
Tue Sep 23, 2003 10:51 am
Forum: IRIX and Software
Topic: Duke Nukem 3D
Replies: 14
Views: 855

I have had a simular error before abnd it was due to the endienness of the compile. There may be a flag somewhere which needs to be set to BigEndian. I wouldn't have touched the code if there wasn't a target for a big endian machine already :-). I carefully checked the source for ENDIANES stuff (ev...
by rhoenie
Tue Sep 23, 2003 9:14 am
Forum: IRIX and Software
Topic: Duke Nukem 3D
Replies: 14
Views: 855

hi The error i am guessing is that it is a sound problem. I run exactly the same DUKE3D.GRP on windows and get no error so it must be something to do with SDL is there away to turn the sound off on execution? iget some crackling on the speaker as well and just incase anyone askes i am running it on...

Go to advanced search