Search found 18 matches

by rmigfr
Tue Aug 03, 2004 1:04 pm
Forum: IRIX and Software
Topic: Strange behaviour of Irix desktop and Firefox
Replies: 4
Views: 345

Re: Strange behaviour of Irix desktop and Firefox

seems like something isn't starting right. reduce startup stuff. clean up inetd.conf. I checked inetd.conf. Ouch, what can I do ? I never edited this config file before. you should get an error message. start it via terminal to see more. I started firefox in the terminal. Typed something on the url...
by rmigfr
Fri Jul 30, 2004 12:44 am
Forum: IRIX and Software
Topic: Strange behaviour of Irix desktop and Firefox
Replies: 4
Views: 345

Strange behaviour of Irix desktop and Firefox

Hello, Back from holliday I restarted my SGI (Octane with Irix 6.22f). I noticed two strange things: - My desktop is very very long to appear (1 to 2 minutes). I got immediately the toolchest, the wallpaper, but for the desktop (desktop icons in fact), I must wait a long time. - My firefox 0.8 (yes,...
by rmigfr
Mon Mar 29, 2004 2:16 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: Fan louder in dual head, normal ?
Replies: 3
Views: 402

Fan louder in dual head, normal ?

Hello, I have a MXE in my octane, I installed on it a second card, an SE board (in slot C, as advised in the SGI dual head manual for SI/MXI). My fans start to be really louder. I suppose it is due to the heat generated by the dual head configuration. Is it normal ? Or is it a sign that my Octane ne...
by rmigfr
Thu Mar 25, 2004 2:09 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: ISO 8859-1/8859-15, Maya, Desktop sounds and mysteries
Replies: 4
Views: 388

Hmm the same thing thing with the swedish -1 and -15 ISO sets the -1 works perfect but with the -15 the console fonts and menu fonts are changed to some ugly bold (huge). Yes, exactly the same. Huge ugly font in all menus and console, and small and disapearing fonts in Maya. I think it is more an I...
by rmigfr
Thu Mar 25, 2004 5:20 am
Forum: Getting Started, Documentation, Tips & Tricks
Topic: ISO 8859-1/8859-15, Maya, Desktop sounds and mysteries
Replies: 4
Views: 388

In fact it is the answer of the alias tech support: stay with iso 8859-1... To be exact it is the answer that the tech support of University said that Alias say to him... Is it true ? Don't know...
by rmigfr
Wed Mar 24, 2004 11:41 am
Forum: SGI: hinv
Topic: Octane Dual R12K 300 + MXE
Replies: 0
Views: 373

Octane Dual R12K 300 + MXE

Octane Dual R12000 300 MHz, 1 GB memory, MXE graphic cards, Two 36 GB Maxtor Atlas IV hard disk. hinv -mv : Location: /hw/node PM20300MHZ Board: barcode JHT782 part 030-1356-001 rev K Location: /hw/node/xtalk/15 IP30 Board: barcode GRX008 part 030-0887-003 rev M Location: /hw/node/xtalk/15/pci/2 PWR...
by rmigfr
Mon Mar 22, 2004 1:30 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: ISO 8859-1/8859-15, Maya, Desktop sounds and mysteries
Replies: 4
Views: 388

ISO 8859-1/8859-15, Maya, Desktop sounds and mysteries

Hello, I played today with the languages settings in Irix. If I select ISO 8859-1 French, everything ok. But if I select 8859-15/French, I got menu disapearing in Maya (already posted on this) and desktop sounds not working.... I must investigate for the sounds, but for Maya, it is clearly that... D...
by rmigfr
Wed Mar 17, 2004 5:22 am
Forum: SGI: Development
Topic: KDE 3.2
Replies: 34
Views: 9682

If it can help someone, I got two recurent error during building of qt 3.3.1 with Mips Pro 7.4 on Irix 6.5 64 bits. The first : cc-1020 CC: ERROR File = /foo/qt/src/tools/qdatastream.cpp, Line = 514 The identifier "strtoll" is undefined. return strtoll( buf, (char**)0, 10 ); // C99 function It was b...
by rmigfr
Sat Feb 28, 2004 8:35 am
Forum: Hardware Wanted
Topic: From R12K 300 to 360 or Dual R10k 250
Replies: 2
Views: 428

From R12K 300 to 360 or Dual R10k 250

Hello, I'm searching a cpu upgrade for my octane R10k250... There is no many things on ebay now, and the prices on XSNet are a little to high for me (the R12k4000 is interesting but my motherboard revison - rev 3 - does not allow it). If someone has something interesting, and are ready to ship it to...
by rmigfr
Sat Feb 28, 2004 8:30 am
Forum: SGI: Development
Topic: Nekoware #1
Replies: 74
Views: 1249

Hello, your work is wonderful, congratulations. And everything is working fine for me, except... Gaim I have no protocols listed when I want to create a new acccount... I am running Irix 6.5.22m. Before I used the gaim 0.74 tardist found on Nekochan.net. If you need more precisions, just ask...
by rmigfr
Tue Feb 24, 2004 1:40 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: Using a PC105 keyboard
Replies: 5
Views: 554

Hello (or good night for every one around greenwich :) ) I finally find the answer... My keyboard was not really a PC, but one of this Windows contaminated keyboard with shortcuts keys... Apparently the keycodes are not exactly the sames. Now with a true PC105 keyboard, things are back to normal. Al...
by rmigfr
Tue Feb 24, 2004 2:03 am
Forum: Hardware For Sale/Trade
Topic: Octane 300Mhz CPU for sale
Replies: 6
Views: 492

Hello,

If it is in a good working condition, I should be interested. Is it still available ?
by rmigfr
Sat Feb 14, 2004 4:15 pm
Forum: SGI: Computer Graphics
Topic: menu display problems with Maya
Replies: 5
Views: 1566

Yes, it is exactly my problem. I tried to remove the maya folder in my home, but it was not enough. Does Maya has other config files ?
by rmigfr
Thu Feb 12, 2004 1:17 am
Forum: SGI: Computer Graphics
Topic: menu display problems with Maya
Replies: 5
Views: 1566

Yes I did. I was using Maya 5..0 on an older version, the 6.5.3, and thouht that could be an OS problem. But after upgrading to 6.5.22 and Maya to 5.0.1, I always have the same problem. Maya is the only apps to have this behaviour.
by rmigfr
Wed Feb 11, 2004 8:53 am
Forum: SGI: Computer Graphics
Topic: menu display problems with Maya
Replies: 5
Views: 1566

menu display problems with Maya

Hello everyone. I have a strange problem with Maya 5.0.1 on my Octane. I got the menu labels (FIle, Edit and other) disapearing when I click on it on the GUI. The several popup menus and the right properties panes are also impacted by this problem. I also contacted Aliason this but still no answer. ...

Go to advanced search