Search found 627 matches

by edefault
Wed Jan 31, 2018 11:03 pm
Forum: SGI: Hardware
Topic: My Fuel now has a power supply and Dallas chip, but no graphics yet. Can I connect to it over serial?
Replies: 15
Views: 704

Re: My Fuel now has a power supply and Dallas chip, but no graphics yet. Can I connect to it over serial?

Thanks! "Ctrl-D" ... ok, I gave that a try: In the first place, no response, of course - since power was off. Stupid me. Second attempt looks promising, but still no prompt - is it supposed to be this way? ec@T4220:~$ cu -l /dev/ttyUSB0 -s 38400 Connected. 001a01-L1>WARNING: power appears ...
by edefault
Wed Jan 31, 2018 6:03 am
Forum: SGI: Hardware
Topic: My Fuel now has a power supply and Dallas chip, but no graphics yet. Can I connect to it over serial?
Replies: 15
Views: 704

Re: My Fuel now has a power supply and Dallas chip, but no graphics yet. Can I connect to it over serial?

If there *is* a video module inside my Fuel, which earlier on ran fine, but then needed a PSU replacement (thanks, Kuba!), and now the graphics output is garbled somehow (but the colours I can see look familiar)... how do I connect to the machine "headless" to correct video mode eventually...
by edefault
Fri Mar 31, 2017 4:02 am
Forum: IRIX and Software
Topic: Steal foreign XVM disk...
Replies: 4
Views: 322

Re: Steal foreign XVM disk...

thanks a lot ... sysadm_xvm is already installed as well, still, I have no clue how to invoke the GUI. Anyway, I got my task done through the xvm CLI. JFTR (and in case I later need this again): from the "hinv" output I knew that there were disk 4 and 8 on controller 2. xvm started from a ...
by edefault
Fri Mar 31, 2017 1:27 am
Forum: IRIX and Software
Topic: Steal foreign XVM disk...
Replies: 4
Views: 322

Re: Steal foreign XVM disk...

installed are *both* eoe.sw.xlv and eoe.sw.xvm ... but where is the starter button?
Or should I reinstall eoe.sw.xvm on spec eventually? Which of the CDs does it come from?
by edefault
Fri Mar 31, 2017 12:16 am
Forum: IRIX and Software
Topic: Steal foreign XVM disk...
Replies: 4
Views: 322

Steal foreign XVM disk...

After leaving these dormant for years, I'm planning to revive a couple of SCSI disks from an XVM array that was originally attached to my Origin file server long ago ... I vaguely remember all the fun I had back then with the logical volume manager GUI, obviously programmed in java 8-) , esp. there ...
by edefault
Tue Mar 28, 2017 11:48 pm
Forum: SGI: Hardware
Topic: Announcement - Fuel ATX PSU adapters available for purchase
Replies: 131
Views: 6443

Re: Announcement - Fuel ATX PSU adapters available for purchase

To my disgust, I totally missed this thread until now! Obviously, I got me one of kubatyszko's early prototypes on ebay... that one works perfect! Are there some spares from the actual batch left eventually, say two or three? Besides my recently revived Fuel, I hatch four more, one of these already ...
by edefault
Tue Mar 28, 2017 11:40 pm
Forum: SGI: Hardware
Topic: Fuel PSU problems
Replies: 88
Views: 12535

Re: Fuel PSU problems

Obviously, I did. Sigh.
by edefault
Tue Mar 28, 2017 1:05 pm
Forum: SGI: Hardware
Topic: Fuel PSU problems
Replies: 88
Views: 12535

Re: Fuel PSU problems

When by the end of last year a second out of my precious five SGI Fuels refused to power on, I stumbled upon your ready-to-use ATX PSU adaptor on ebay :-) Yesterday I finally found the time to put it into the dead fuel, and boy! It sure saved my day. That little thing worked like a charm immediately...
by edefault
Sat May 21, 2016 12:47 am
Forum: IRIX and Software
Topic: Word Perfect 6.0
Replies: 42
Views: 3050

Re: Word Perfect 6.0

Pretty funny someone wants WordPerfect in 2015 ... a year has passed since, though. Back in the nineties, I installed WP 6.0 on IRIX and got it running somehow. I have been using it all the time since, until recently it began to refuse to open files, telling me http://www.walther-mathieu.de/PICS/WPl...
by edefault
Tue Jan 05, 2016 6:18 am
Forum: SGI: Hardware
Topic: Fuel won't power on (Looks like it's not a bad power supply)
Replies: 38
Views: 2216

Re: Fuel won't power on (Looks like it's not a bad power supply)

Yoohoo - dexter1, you saved my day!
I swapped the Dallas chip back & everything is fine again :-)

The MAC address is definitely located in the DIL-8 Atmel chip.

(edit)
@jan-jaap: too late ... I did it in hardware already. But thanks,
anyway - I'll keep that in mind for the next time. Hopefully.
by edefault
Tue Jan 05, 2016 5:29 am
Forum: SGI: Hardware
Topic: Fuel won't power on (Looks like it's not a bad power supply)
Replies: 38
Views: 2216

Re: Fuel won't power on (Looks like it's not a bad power supply)

Thank you very much! It was pretty easy to locate and swap the Dallas / Atmel chips. To my very disappointment, the transplant also moved the error from the first place: Now the transplant recipient does not power up at all 8-( . Well, at least - I guess - this narrowed possible sources of that powe...
by edefault
Mon Jan 04, 2016 9:24 am
Forum: SGI: Hardware
Topic: Fuel won't power on (Looks like it's not a bad power supply)
Replies: 38
Views: 2216

Re: Fuel won't power on (Looks like it's not a bad power supply)

btw., ... where is the MAC address located in a Fuel? Unfortunately, I can't simply swap harddrives to another machine since one of these appears to be dead ... ... just the one my applications were stored on. Only the IRIX system drive worked properly again. There was also a license file generated ...
by edefault
Fri Dec 11, 2015 12:44 am
Forum: SGI: Hardware
Topic: Fuel won't power on (Looks like it's not a bad power supply)
Replies: 38
Views: 2216

Re: Fuel won't power on (Looks like it's not a bad power supply)

OK, got it: http://www.in4tec-mbh.com/pics/Fuel_04.JPG . The DSUB9 L1 diagnostics port is _not_ connected to the one on the back? http://www.in4tec-mbh.com/pics/Fuel_03.JPG Obviously, its about time to vacuumize that machine! Even more urgent after a look behind the front cover: http://www.in4tec-mb...
by edefault
Tue Dec 08, 2015 10:54 am
Forum: SGI: Hardware
Topic: Fuel won't power on (Looks like it's not a bad power supply)
Replies: 38
Views: 2216

Re: Fuel won't power on (Looks like it's not a bad power supply)

I got the Fuel hardware manual from the net ... it shows a "L1 diagnostic port" below the serial (DSUB9) and ethernet (RJ45) ports. Or is this something else eventually?
by edefault
Tue Dec 08, 2015 2:37 am
Forum: SGI: Hardware
Topic: Fuel won't power on (Looks like it's not a bad power supply)
Replies: 38
Views: 2216

Re: Fuel won't power on (Looks like it's not a bad power supply)

... ? ... is that internal L1 port one of the serial or USB ports?

Go to advanced search