Search found 999 matches

by japes
Mon Nov 20, 2017 12:38 pm
Forum: SGI: Hardware
Topic: Broken IO6-G bought on eBay
Replies: 10
Views: 110

Re: Broken IO6-G bought on eBay

The board may operate or partially operate without those components, especially if you clean off the burn residue. If you're not using the video sync BNC connectors and you're not required to send back the board or you have trouble getting resolution it would be worth a try. Best of luck on getting ...
by japes
Mon Nov 20, 2017 10:44 am
Forum: SGI: Hardware
Topic: Broken IO6-G bought on eBay
Replies: 10
Views: 110

Re: Broken IO6-G bought on eBay

http://www.sgistuff.net/hardware/systems/origin2000onyx2.html Has a photo, looks like the tantalum cap is 35v 25uF, you can verify the physical dimensions off another of the same size on the board. Not sure what the component at C0A8 is. Looks like a capacitor maybe, some kind of ceramic cap. Someon...
by japes
Mon Nov 20, 2017 10:36 am
Forum: SGI: Hardware
Topic: Broken IO6-G bought on eBay
Replies: 10
Views: 110

Re: Broken IO6-G bought on eBay

I don't see the original listing. Was it recent? I'd look at the photos in the eBay listing, that's not shipping damage. Thats a missing tantalum cap and another that failed. You can see the burning from when that went boom. Tantalum capacitors often fail shorted and then explode. Sometimes taking n...
by japes
Sat Nov 11, 2017 1:19 am
Forum: Getting Started, Documentation, Tips & Tricks
Topic: New Tezro owner
Replies: 18
Views: 813

Re: New Tezro owner

reseating the IO9 makes sense. Just pulling it out and plugging it back in might be enough if it got dislodged or had some oxidation. I've been running one of mine a bunch - It's gotten cold, needed some electric heat :) I hope I don't have any of the same problems. But speaking of, did you put any ...
by japes
Wed Nov 08, 2017 1:09 pm
Forum: Hardware For Sale/Trade
Topic: [Not Mine] Indigo2 Impact R4400 on dutch marktplaats.nl
Replies: 20
Views: 844

Re: [Not Mine] Indigo2 Impact R4400 on dutch marktplaats.nl

praetor242 wrote:Ohhhh, the got rid of samples?! It's cuz all us SGI boys were gettin' Dallas chips off them for free :p


Not all, they don't do samples for EOL and obsolete, out of production parts. They stopped making the chip in the Fuel for example, there are zero left at mouser or digikey, and no samples.
by japes
Tue Nov 07, 2017 12:00 pm
Forum: SGI: Hardware
Topic: Fuel R14k cpu into octane1 ?
Replies: 8
Views: 274

Re: Fuel R14k cpu into octane1 ?

Dear All, thank you for the answers. The number of pins/contacts and voltage was the information I didn't find online, so thank you all for the input. Recently a R12k-360MHz sold for almost nothing. I guess that would have been an option to increase the speed - or at least clock speed - potentially...
by japes
Mon Nov 06, 2017 9:56 pm
Forum: SGI: Hardware
Topic: Fuel R14k cpu into octane1 ?
Replies: 8
Views: 274

Re: Fuel R14k cpu into octane1 ?

This was covered not long ago: viewtopic.php?f=3&t=16731958

TL;DR: R14000 has more pins and runs a lower voltage than the R12000 - CPU swap is not possible.
by japes
Mon Nov 06, 2017 9:53 pm
Forum: SGI: Discussion
Topic: SGI Wallpapers made from Techpubs graphics
Replies: 7
Views: 208

Re: SGI Wallpapers made from Techpubs graphics

cool! Except I'm playing with my Fuel and Tezro (well and Origin 350) tonight. Also my favorite machine isn't there, Indy.

Super cool even if you didn't come across the machines I'm on right now.
by japes
Wed Nov 01, 2017 9:50 pm
Forum: SGI: Hardware
Topic: Octane : can't set tod clock
Replies: 9
Views: 219

Re: Octane : can't set tod clock

Generally if you can get your hand on them they're big enough to pull straight out without trouble. Caution on Indigo2's the socket they live in has a different number of pins than the chip, remember where it sits in the socket.
by japes
Wed Oct 18, 2017 10:14 pm
Forum: SGI: Discussion
Topic: SGI UV 1000 Cluster Manager Problem
Replies: 3
Views: 142

Re: SGI UV 1000 Cluster Manager Problem

That's pretty new for most of us here. I'm not sure many people here have seen a UV system much less operated one. Can you copy from your terminal some of the output that you're seeing? I'm assuming from the CMC console? Do you have more blades in the system besides BASIO and Disk? I would expect yo...
by japes
Wed Oct 18, 2017 12:32 am
Forum: Hardware Wanted
Topic: [CANCELED] WTB V10 graphics for Fuel (or Tezro)
Replies: 0
Views: 108

[CANCELED] WTB V10 graphics for Fuel (or Tezro)

I'm looking for V10 graphics...I paid $69 for the last one I bought - shipped. I'd like to keep it there or less, but let me know what you can do. If you're opposed to some hackery, just stay away - I'm planning on removing the BNC connectors and stuffing the card in a Tezro to see if I can run dual...
by japes
Wed Oct 18, 2017 12:10 am
Forum: SGI: Hardware
Topic: Octane2 chassis won't work with other mainboards
Replies: 10
Views: 488

Re: Octane2 chassis won't work with other mainboards

I pulled my Octane2 out, same story when it comes to the MENET. I believe on the 1.4 XBow frontplane one ethernet port and two serial ports become unavailable - solved by running the MENET in an older Octane chassis. On the Octane2 chassis in this thread, seems like it'll take older motherboards (bl...
by japes
Tue Oct 17, 2017 11:59 pm
Forum: SGI: hinv
Topic: Octane R12k 2x400MHz, 768MB, MXI + SE, CADduo, MENET, GigE, Serial
Replies: 0
Views: 91

Octane R12k 2x400MHz, 768MB, MXI + SE, CADduo, MENET, GigE, Serial

I'm posting a new hinv for an Octane I posted about sometime ago. Lots of swapping around has happened and it's pretty different now. The plastics are the same Silicon Graphics Octane style in the previous post. The previous post showed a LED lightbar retrofit with blue and white leds, now it sports...
by japes
Tue Oct 17, 2017 11:45 pm
Forum: SGI: hinv
Topic: Octane R10k 2x250MHz, 256MB, CADduo, GigE
Replies: 0
Views: 73

Octane R10k 2x250MHz, 256MB, CADduo, GigE

This is actually the Octane2 chassis I posted about elsewhere. Dug in a little and found the front plane only seems to accept older style motherboards and one particular new style motherboard I had available to test with. Since I had some bad memory there was some swapping going on and the end confi...
by japes
Tue Oct 10, 2017 11:09 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: New Tezro owner
Replies: 18
Views: 813

Re: New Tezro owner

That photo is great!

Mopar beat me to it, I was going to say the 2x800 is interesting, but I have a 2x600 in an Origin 350 that fills that interest (lower power for install and misc server).

Go to advanced search