Search found 240 matches

by nekobean
Tue Feb 25, 2014 6:29 pm
Forum: IRIX and Software
Topic: imapd set-up
Replies: 3
Views: 417

Re: imapd set-up

Sorry nekobean - I run Cyrus on FreeBSD, but it's total overkill. And it sure is a big, hairy, complex beast, so don't let it make you feel like too much of a newb. UW is going to be fine for 90% of the use cases out there. It should be fine, but I am just a bit dissatisfied that freeware's uw-imap...
by nekobean
Tue Feb 25, 2014 6:27 pm
Forum: SGI: Hardware
Topic: HELP: SCS_AUTO_SENSE_FAILED
Replies: 2
Views: 258

Re: HELP: SCS_AUTO_SENSE_FAILED

Problem solved: the SCSI ribbon had come loose at the motherboard. Set everything back tight, and booted up! :mrgreen:
by nekobean
Thu Feb 20, 2014 7:29 am
Forum: IRIX and Software
Topic: imapd set-up
Replies: 3
Views: 417

Re: imapd set-up

Okay, I threw SGI's freeware uw_imapd in, and it worked out of the box.
by nekobean
Thu Feb 20, 2014 7:28 am
Forum: SGI: Hardware
Topic: HELP: SCS_AUTO_SENSE_FAILED
Replies: 2
Views: 258

HELP: SCS_AUTO_SENSE_FAILED

I came in to find my Fuel sitting in the maintenance screen. When I restarted the system, the command monitor came up with a very long list of error lines looking somewhat like this: /hw/...<I can't read and type this fast>...HARD ERROR: completione status [0x1e] (SCS_AUTO_SENSE_FAILED)...<still too...
by nekobean
Tue Feb 04, 2014 6:52 am
Forum: IRIX and Software
Topic: imapd set-up
Replies: 3
Views: 417

imapd set-up

Sorry to ask this, but I have installed IRIX from scratch on a new disk, and am having some trouble getting everything up and running. First off, my 6.5.30 disk is having problems installing,but I guess 6.5.29 will do for now. My real problem is that I am having the darndest time getting imapd runni...
by nekobean
Fri Dec 13, 2013 8:05 am
Forum: Getting Started, Documentation, Tips & Tricks
Topic: New installation disk setup
Replies: 4
Views: 638

Re: New installation disk setup

Yes, it is odd. I have the SCSI ID set on the adapter, so I just pop the first drive off and the second one on. No joy. :(

I will continue to investigate. It did work once.
by nekobean
Thu Dec 12, 2013 8:53 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: New installation disk setup
Replies: 4
Views: 638

Re: New installation disk setup

Thank you for your reply. It is very useful. Unfortunately, it looks like I will have to take your advise and first set up one disk as rootonly with default layout, as I am having trouble booting with disk 2 plugged in to fx partition it. It seems to be interfering with the system, somehow, and the ...
by nekobean
Thu Dec 12, 2013 9:27 am
Forum: Getting Started, Documentation, Tips & Tricks
Topic: New installation disk setup
Replies: 4
Views: 638

New installation disk setup

So, I finally have my two new 73GB Maxtor Atlas 15K II disks, and the SCSI 80 to 63 converters to plug them in to my Fuel. I am excited to move out the older 10GB IBM and 32GB Hitachi SCSI screamers so I can keep the Fuel running while I am sitting at my desk without loosing hearing or getting heada...
by nekobean
Mon Dec 02, 2013 11:08 am
Forum: SGI: Hardware
Topic: Fuel vs Octane2
Replies: 45
Views: 4569

Re: Fuel vs Octane2

I go SCA and an adapter pretty much all the time now. Used SCA drives are very cheap and pretty new, and you can get the "universal" 50/68 -> SCA adapters that will allow you to move your drives to almost any machine. Older versions of IRIX won't always read newer versions of XFS, but you...
by nekobean
Sun Jul 22, 2012 9:14 am
Forum: SGI: Development
Topic: Qt 4.5 on IRIX
Replies: 10
Views: 1537

Re: Qt 4.5 on IRIX

I uploaded neko_qt4-4.7.3.tardist at this adress : http://dl.free.fr/vB4P6MV24 (the file will delete itself after 30 days without download). I didn't submit the package to neko because : - It's largely untested on my side - I could not include the patch (that would require separating the patch code...
by nekobean
Wed Jul 18, 2012 8:44 am
Forum: IRIX and Software
Topic: HELP with BiblioteQ compilation
Replies: 10
Views: 1252

Re: HELP with BiblioteQ compilation

bplaa.yai wrote:See http://doc.qt.nokia.com/4.7-snapshot/qnetworkreply.html :
This class was introduced in Qt 4.4

Current nekoware version is 4.3.0, so you've hit the Qt >= 4.7 requirement here.

I'll try to package the latest Qt this week end.

Just curious, have you had any progress with the new Qt package?
by nekobean
Fri Jun 15, 2012 12:25 pm
Forum: IRIX and Software
Topic: HELP with BiblioteQ compilation
Replies: 10
Views: 1252

Re: HELP with BiblioteQ compilation

bplaa.yai wrote:Current nekoware version is 4.3.0, so you've hit the Qt >= 4.7 requirement here.

I'll try to package the latest Qt this week end.

I suppose such details are important, and I should have paid more attention to what I was using. I will keep an eye out for the latest Qt. Thank you for your help!
by nekobean
Fri Jun 15, 2012 10:52 am
Forum: IRIX and Software
Topic: HELP with BiblioteQ compilation
Replies: 10
Views: 1252

Re: HELP with BiblioteQ compilation

Well, YAZ was a breeze, but still no luck with BiblioteQ. I commented out the lines as you said, giving a biblioteq.pro: purge.commands = rm -f *~ && rm -f include.d/*~ && rm -f doc.d/*~ TEMPLATE = app LANGUAGE = C++ QT += sql network CONFIG += qt release thread warn_on x11 copy_dir_...
by nekobean
Fri Jun 15, 2012 8:58 am
Forum: IRIX and Software
Topic: HELP with BiblioteQ compilation
Replies: 10
Views: 1252

Re: HELP with BiblioteQ compilation

I tried again, calling qmake directly, without putting /usr/nekoware/qt4/bin in my path first. Here is what I did: IRISBean:/tmp/biblioteq.d$/usr/nekoware/qt4/bin/qmake -o Makefile biblioteq.pro IRISBean:/tmp/biblioteq.d$gmake CC -c -n32 -signed -LANG:std:libc_in_namespace_std=ON -woff 1209,1355,137...
by nekobean
Fri Jun 15, 2012 8:32 am
Forum: IRIX and Software
Topic: HELP with BiblioteQ compilation
Replies: 10
Views: 1252

Re: HELP with BiblioteQ compilation

Great news! I was not so lucky, though. I had to first go into the Makefile to add a $(QTDIR)=/usr/nekoware/qt4 definition, but it then did not make it past the first file during compilation before quiting.

Did you just:

qmake -o Makefile biblioteq.pro
gmake

? Or did you do anything else?

Go to advanced search