Search found 39 matches

by jaymax
Mon Jan 16, 2012 4:13 pm
Forum: SGI: Hardware
Topic: XIO Slot Link Failure - PCI CardCage
Replies: 3
Views: 275

Re: XIO Slot Link Failure - PCI CardCage

Thanks for your in depth reply, it is much appreciated. However, it failed to resolve the problem(s). The compression connector should not be dirty (nor bumped ?), this was the first time taking it out since it was installed about 6 yrs ago. Nevertheless, I cleaned it as per instruction in one of th...
by jaymax
Sat Jan 14, 2012 11:37 pm
Forum: SGI: Hardware
Topic: XIO Slot Link Failure - PCI CardCage
Replies: 3
Views: 275

XIO Slot Link Failure - PCI CardCage

Running an Octane w/ IRIX 6.5 O/S - A cardcage and PCI card for Ultra SCSI-2 on QLogic 1040B. System starts to boot then in Diagnostic mode returns message "... XIO device 13" "XIO Slot Link Failure" On removing the card cage boot goes to completion OK! Problem may be in cage or ...
by jaymax
Fri Jun 11, 2010 9:10 pm
Forum: IRIX and Software
Topic: Easy setup for neko_sshd?
Replies: 13
Views: 1181

Re: Easy setup for neko_sshd?

Is there a similar guide for Indigo2 setup, this may be pushing it a bit to the limits of 'legacy'.

I am getting a
/usr/nekoware/sbin/sshd: Program not supported by architecture

The octanes worked just fine

Thanks!
by jaymax
Fri Jun 11, 2010 5:57 pm
Forum: SGI: Discussion
Topic: SFTP Server setup?
Replies: 7
Views: 318

Re: SFTP Server setup?

I was able to retrieve the neko_openssh-5.3p1.tardist. Installation is so far complete according to the Software Manager. There were two conflicts requiring ( from the ssh client and the sftp-server) openssl.sw.lib (I think). Apparently, neko_openssl-0.9.8k.tardist solved this. Now the various man p...
by jaymax
Fri Jun 11, 2010 11:22 am
Forum: SGI: Discussion
Topic: SFTP Server setup?
Replies: 7
Views: 318

Re: SFTP Server setup?

I thought I had that installed, but could not find it. I've found evidence of its presence, ssh-config, sftp-server etc., but not the daemon. Is the tardist at http://freeware.sgi.com still operable? I have tried (re)installing fw_Openssh-3.7.1p2.tardist from there but clicking on the install icon t...
by jaymax
Thu Jun 10, 2010 8:28 pm
Forum: SGI: Discussion
Topic: SFTP Server setup?
Replies: 7
Views: 318

SFTP Server setup?

How do I setup a SFTP server on an octane.
Shame I have forgotten!
need to use with WINSCP

Thanks!
by jaymax
Mon Jun 09, 2008 5:37 am
Forum: SGI: Security
Topic: Virus & Rootkit
Replies: 1
Views: 2114

Virus & Rootkit

Hello,

Are there any Viruses and/or Rootkits known to compromise IRIX systems. Specifically, xfs filesystems on a 6.5.22 system?

Thanks
by jaymax
Mon Jun 09, 2008 5:09 am
Forum: SGI: Hardware
Topic: I/O Error in filesystem - meta-data
Replies: 2
Views: 370

I/O Error in filesystem - meta-data

I am getting a series of messages below with increasing frequency, and spreading across several unrelated disks on the same controler. One, I have since unmounted to perform a low level formating and can't even see the raw disk. The message => Alert: I/O Error in filesystem ("/disk4/*) meta-dat...
by jaymax
Sun May 04, 2008 3:58 pm
Forum: IRIX and Software
Topic: Nekoware file incorporation and architecture issues
Replies: 3
Views: 311

Re: Nekoware file incorporation and architecture issues

Thanks Joerg [i] What is "neko_preface"? Ooops! Should have been prefix, and again in error - I was referring to the tardist files and not the compiled binaries in /usr/nekoware/bin - mia culpa [ii] Had contemplated the change of $PATH but had misgiving on which would run first etc as I wo...
by jaymax
Sun May 04, 2008 7:08 am
Forum: IRIX and Software
Topic: Nekoware file incorporation and architecture issues
Replies: 3
Views: 311

Nekoware file incorporation and architecture issues

Hello, I've installed several of nekoware SW tardist packages onto an Indigo2 machine, running O/S 6.5.22 in order to upgrade the sys. The nekoware programs are all installed with the necko_ preface apparently. On configuring some programs for installation these files are not found as the configure ...
by jaymax
Sat May 03, 2008 7:16 am
Forum: IRIX and Software
Topic: PKG_CONFIG_PATH problem reconcilliation
Replies: 1
Views: 226

PKG_CONFIG_PATH problem reconcilliation

Hello, I'm doing a ./configure for an installation, I seem to be getting an endless cycles of dependencies from "packages not found" all apparently related to the PKG_CONFIG_PATH environment variable msgs ==> Perhaps you should add the directory containing `packagename.pc' to the PKG_CONFI...
by jaymax
Fri May 02, 2008 10:05 pm
Forum: IRIX and Software
Topic: Nekoware installation sequences
Replies: 1
Views: 252

Nekoware installation sequences

Hello, Installation of programs from nekoware, or for that matter from the old freeware.sgi.com, usually involve the installation of several dependent programs. These are listed in freeware.sgi.com, but even there, installation conflicts resulting from the non-incorporation of dependencies can be a ...
by jaymax
Thu May 01, 2008 12:05 pm
Forum: IRIX and Software
Topic: rsync on netware files
Replies: 5
Views: 284

Re: rsync on netware files

$ which rsync ==> $ /usr/sbin/rsync $ /usr/sbin/rsync -v -r 130.161.13.1::nekoware ./ /usr/sbin/rsync: opendir .//130.161.13.1::nekoware failed: No such file or directory. same error However a freeware version worked $ /usr/freeware/bin/rsync -v -r 130.161.13.1::nekoware ./ receiving file list ... d...
by jaymax
Thu May 01, 2008 5:02 am
Forum: IRIX and Software
Topic: rsync on netware files
Replies: 5
Views: 284

rsync on netware files

Hello, Wanting to download and maintain an updated copy of netware files on my local machine, an Octane O/S 6.5.22f Used: rsync -v -r 130.161.13.1::nekoware ./ Response=> rsync: opendir .//130.161.13.1::nekoware failed: No such file or directory. What is causing this and what is the solution Thanks
by jaymax
Mon Apr 28, 2008 6:01 am
Forum: Getting Started, Documentation, Tips & Tricks
Topic: Locale setting problem
Replies: 0
Views: 341

Locale setting problem

Hello, I am sure this problem must have been addressed before but my search turned up nothing. I am on an Indigo2 machine [IRIX 6.5] with Perl V 5.004_05 , and I'll get frequent displays of SetLocale : Error 0 or Locale not supported by C library, locale unchanged Then attempting to compile and inst...

Go to advanced search