Search found 305 matches

by jwhat
Fri Nov 24, 2017 3:55 am
Forum: SGI: Hardware
Topic: Dammit
Replies: 5
Views: 86

Re: Dammit

Hi Jan-Jaap, Read a few threads on Dallas chip expiry issues. Is this SGIs equivalent to vintage Macintosh leaky capacitors? Not a matter of if it will fail, just a question of when it will fail. I have had to get a few Macs recapped and have another Color Classic that will have to be done at some p...
by jwhat
Wed Nov 22, 2017 8:27 pm
Forum: SGI: Hardware
Topic: SGI Origin 2400 Rack cabling help
Replies: 9
Views: 116

Re: SGI Origin 2400 Rack cabling help

Hi docz, just in case you were not aware... The sgi techpubs materials are archived at: http://www.irix7.com and the SGI materials are essential reading for getting any of more complicated rack systems up and running. see here for example (Origin2000 Rackmount Owner’s Guide): http://www.irix7.com/te...
by jwhat
Wed Nov 22, 2017 1:29 pm
Forum: SGI: Hardware
Topic: Origin 350 No L1 or Console
Replies: 1
Views: 62

Re: Origin 350 No L1 or Console

Hi Philb, I have just been through major exercise in getting set of Onyx4s up and running. To get everything stable on mine I had to: 1. Get all L1 sw versions in sync 2. Get all serial no lined up 3. Get brick/rack ids defined 4. Do set of IRIX installs/upgrades from 6.5.21 to 6.5.29 (as a result o...
by jwhat
Tue Nov 21, 2017 1:50 pm
Forum: SGI: Hardware
Topic: C-Ray FP/CPU Benchmark Test Results
Replies: 158
Views: 10857

Re: C-Ray FP/CPU Benchmark Test Results

Hi Ian, yes it is a bit of fun running these... and I am pretty good at spreadsheets, so easy for me to do. Agree SGI and MIP a great case study in what could have been. Realised that I put scene/7500x3500 on graph when I should have put sphfract/1024x760, so here are numbers for that set of tests: ...
by jwhat
Mon Nov 20, 2017 4:52 pm
Forum: SGI: Hardware
Topic: C-Ray FP/CPU Benchmark Test Results
Replies: 158
Views: 10857

Re: C-Ray FP/CPU Benchmark Test Results

Hi Ian, After reviewing results I thought I should try additional thread counts, so have updated script to do: 1,2,4,8,16,32,64,128,256,512. Hold off loading updates until I upload more comprehensive set of thread counts, expect this will show Octane2 thread behaviour variation better. Here are upda...
by jwhat
Mon Nov 20, 2017 3:06 pm
Forum: SGI: Hardware
Topic: Broken IO6-G bought on eBay
Replies: 15
Views: 201

Re: Broken IO6-G bought on eBay

Hi docs, Sgiclearance are b&b (you can find them on web easily) , a Canadian sgi seller for many many years. The have lot of sgi stock and likely pulled one of many boards from supply. I have dealt with them previously and had no problem, when they shipped me FC chassis that got damaged in trans...
by jwhat
Mon Nov 20, 2017 3:21 am
Forum: SGI: Hardware
Topic: C-Ray FP/CPU Benchmark Test Results
Replies: 158
Views: 10857

Re: C-Ray FP/CPU Benchmark Test Results

Hi Ian & Co, came across the c-ray benchmark and thought it would be interesting to see how my recently revived Onyx 4 did, but while I was at it I was interested to also see how old SGI performed relative to classic Mac Pro (Late 2012 with 12 3.46GHZ Cores). In summary, running all tests with m...
by jwhat
Tue Nov 07, 2017 11:05 am
Forum: Hardware Wanted
Topic: Wanted Tezro switch lever
Replies: 3
Views: 215

Re: Wanted Tezro switch lever

I have parts Tezro chassis, PM if you are still looking for this.

Cheers,

jwhat
by jwhat
Tue Nov 07, 2017 4:37 am
Forum: SGI: Hardware
Topic: Onyx/Tezro - Error: ERROR: SCAN:scan error - unable to reset scan hardware
Replies: 5
Views: 250

Re: Onyx/Tezro - Error: ERROR: SCAN:scan error - unable to reset scan hardware

Hi Nekochaners, good news! (for me anyway ;-) ) . Today was holiday in Australia (Melbourne Cup) and so after mostly inconclusive testing with L3 software diagnostics I decided I may as well complete IRIX update to 6.5.29 and apply corresponding new l1 software to 4x1GHZ & 4x800MHz chassis's. IR...
by jwhat
Tue Nov 07, 2017 2:01 am
Forum: SGI: Hardware
Topic: Fuel R14k cpu into octane1 ?
Replies: 8
Views: 285

Re: Fuel R14k cpu into octane1 ?

Hi ssch1034, when it comes to old SGI gear and Nekochaner's sometimes it is just to see if it can be done that provides motivation rather than rational reason. But this one falls into the way to hard basket. I think one of the complications of MIPS architecture is the caching implementation, which i...
by jwhat
Mon Nov 06, 2017 1:09 am
Forum: SGI: Hardware
Topic: Onyx/Tezro - Error: ERROR: SCAN:scan error - unable to reset scan hardware
Replies: 5
Views: 250

Re: Onyx/Tezro - Error: ERROR: SCAN:scan error - unable to reset scan hardware

Hi John,

Thanks for tip, I was hoping to avoid re-swapping parts...

Will leave untill weekend.

I have been using Linux L3 controller to do diagnostics and see if this comes up with anything in the meantime.

Cheer from Australia.

jwhat.
by jwhat
Sat Nov 04, 2017 4:46 pm
Forum: SGI: Hardware
Topic: Onyx/Tezro - Error: ERROR: SCAN:scan error - unable to reset scan hardware
Replies: 5
Views: 250

Re: Onyx/Tezro - Error: ERROR: SCAN:scan error - unable to reset scan hardware

Hi Nekochaners, seems like this error is a bit of mystery... Still trying to diagnose what the cause is. Here are outputs from L1: 001c01-L1>serial all Data Location Value ------------------------------ ------------ -------- Local System Serial Number NVRAM M2004476 Reference System Serial Number At...
by jwhat
Fri Nov 03, 2017 4:14 am
Forum: SGI: Hardware
Topic: Rack Tezro/ Onyx4 V12 and UV/ IR4 Test.
Replies: 13
Views: 521

Re: Rack Tezro/ Onyx4 V12 and UV/ IR4 Test.

Hi Xiri, I took up some of this testing in Australia (as a few of John’s boxes made their way here). The problem I kept coming up with CPU-less config was fan over-revving (with V12 or DM3) and L1 shutting down machine (with XIO connection). Note sure why as G2 setup has simillar setup and works ok....
by jwhat
Mon Oct 30, 2017 12:20 am
Forum: SGI: Hardware
Topic: Origin 350 serial number disaster/*WANTED: L3 Software files
Replies: 48
Views: 5554

Re: Origin 350 serial number disaster/*WANTED: L3 Software files

Hi Mazzini, Did physical machine install with Fedora 1 and network & usb working ok. Only change I had to do was “chmod -R o+wr /stand/*” as I was getting permission error. So problem is definitely wmware USB behavior. Also found that you can get VMware network going (without need for VMware too...

Go to advanced search