Search found 265 matches

by praetor242
Sat Dec 16, 2017 7:05 am
Forum: SGI: Hardware
Topic: Custom VFOs
Replies: 2
Views: 68

Re: Custom VFOs

OH WOW! Thanks, Jacque! This is exactly what I need :D
by praetor242
Fri Dec 15, 2017 7:59 pm
Forum: SGI: Discussion
Topic: Octane arrived. Advice on small problem.
Replies: 8
Views: 119

Re: Octane arrived. Advice on small problem.

Nah Fox :3 Those screws are kinda weird and they bend easily. Not sure how they get bent in transit though :\
by praetor242
Fri Dec 15, 2017 7:36 pm
Forum: SGI: Discussion
Topic: Octane arrived. Advice on small problem.
Replies: 8
Views: 119

Re: Octane arrived. Advice on small problem.

I had the same screws bent from my Octane 2 Fox sent me. They are easy enough to straighten out with a pair of pliers. That's what I did. I got my 13w3 adapter from Amazon super cheap, and works flawlessly with my Octane. This is the one I got https://www.amazon.com/gp/product/B007TZG526/ref=oh_aui_...
by praetor242
Fri Dec 15, 2017 4:07 pm
Forum: SGI: Hardware
Topic: Custom VFOs
Replies: 2
Views: 68

Custom VFOs

I have a Dell E1909W monitor connected up to my Octane whose native resolution is 1440x900@60Mhz, and used these ( http://forums.nekochan.net/viewtopic.php?f=3&t=16725755&hilit=1440x900#p7343589 VOF files, and they work, except there is the occasional glitching and flickering, which is kinda...
by praetor242
Fri Dec 15, 2017 7:16 am
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 11
Views: 203

Re: Softimage weirdness: Not registering mouse clicks

Yeah. I may have to do that. This LCD, I have the optimal resolution on (1440x900), but it flickers every once in a while and I'm not sure why. :\ *looks at SI's supported resolutions*
by praetor242
Fri Dec 15, 2017 6:31 am
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 11
Views: 203

Re: Softimage weirdness: Not registering mouse clicks

That's so weird. I have these nice Acer LED monitors, and SI scales just fine on them on my O2s. So I guess for the time being, I can do SI work on my O2s and just render it on the octane. IDK.
by praetor242
Thu Dec 14, 2017 3:29 pm
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 11
Views: 203

Re: Softimage weirdness: Not registering mouse clicks

So I found this: http://forums.nekochan.net/viewtopic.php?t=16727865 The problem is the monitor on my Octane is only 1280x720 (it's actually 1440x900, but my vPro6 doesn't support that). Softimage is launching larger than the screen resolution. There is an environment variable (SI_SCREENRES) you can...
by praetor242
Thu Dec 14, 2017 10:36 am
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 11
Views: 203

Re: Softimage weirdness: Not registering mouse clicks

That sounds good. :D Thanks!
by praetor242
Thu Dec 14, 2017 9:21 am
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 11
Views: 203

Re: Softimage weirdness: Not registering mouse clicks

YAY! :D I'm SO looking forward to your tutorials :D

Where do the config files live so I can poke around. I don't think it's starting in fullscreen now that you mention it.
by praetor242
Thu Dec 14, 2017 7:11 am
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 11
Views: 203

Re: Softimage weirdness: Not registering mouse clicks

I don't know. Whatever settings are default for 6.5.30. I don't have any windows open when I launch SI :\

It's definitely a window focus thing because when I click the "Set Database" window, it goes grey, but if I click outside the window, it gets it's focus back, until I click it.
by praetor242
Wed Dec 13, 2017 6:40 pm
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 11
Views: 203

Softimage weirdness: Not registering mouse clicks

I installed Softimage on my Octane, and when I launch it, it has the database creation window that comes up, but it won't let me click "Create" or "Continue". It won't even let me re-focus the window. I have no clue how to fix this.

Any ideas/help?
by praetor242
Wed Dec 13, 2017 11:26 am
Forum: SGI: hinv
Topic: Octane 2 and friends
Replies: 2
Views: 91

Re: Octane 2 and friends

Hehe :D I just make his NIS and DNS listings, so it's official. He's Emperor of the lab :)
by praetor242
Wed Dec 13, 2017 11:02 am
Forum: SGI: hinv
Topic: Octane 2 and friends
Replies: 2
Views: 91

Octane 2 and friends

I just acquired a shiny new Octane 2 from Raion-Fox and have to show it off :D 1 400 MHZ IP30 Processor CPU: MIPS R12000 Processor Chip Revision: 3.5 FPU: MIPS R12010 Floating Point Chip Revision: 0.0 Main memory size: 512 Mbytes Xbow ASIC: Revision 1.4 Instruction cache size: 32 Kbytes Data cache s...
by praetor242
Tue Dec 05, 2017 4:16 pm
Forum: Miscellaneous Operating Systems/Hardware
Topic: Your most prized hardware
Replies: 15
Views: 589

Re: Your most prized hardware

All my SGIs, really. I just got an Octane 2, but it needs a new power supply (thank-you UPS), but when I get that going, I think that will be my most prized SGI.
by praetor242
Wed Nov 29, 2017 5:32 pm
Forum: Hardware For Sale/Trade
Topic: [eBay] Cray J90 (not mine...I wish)
Replies: 5
Views: 267

Re: [eBay] Cray J90 (not mine...I wish)

When the weather outside is frightful, and the Cray is so delightful. Since we have nowhere to go. Let's simulate fluid flow, fluid flow, fluid flow :p

Go to advanced search