Search found 270 matches

by praetor242
Sun Dec 17, 2017 8:44 pm
Forum: SGI: Hardware
Topic: Yet another VFC compilation error post
Replies: 7
Views: 67

Re: Yet another VFC compilation error post

Yeah. The guide I'm following recommends that, so I'm going to fidget with it and see if I can't get it to work right.
by praetor242
Sun Dec 17, 2017 7:21 pm
Forum: SGI: Hardware
Topic: Yet another VFC compilation error post
Replies: 7
Views: 67

Re: Yet another VFC compilation error post

It still glitches when it does 3D graphics though :\ Need to tweak things I guess. Not sure what to tweak. It's a V6 board, and those are touchy.
by praetor242
Sun Dec 17, 2017 6:22 pm
Forum: SGI: Hardware
Topic: Yet another VFC compilation error post
Replies: 7
Views: 67

Re: Yet another VFC compilation error post

And that worked :D Thanks!!!
by praetor242
Sun Dec 17, 2017 6:03 pm
Forum: SGI: Hardware
Topic: Yet another VFC compilation error post
Replies: 7
Views: 67

Re: Yet another VFC compilation error post

Sounds reasonable. Lemme try it.
by praetor242
Sun Dec 17, 2017 3:44 pm
Forum: SGI: Hardware
Topic: Yet another VFC compilation error post
Replies: 7
Views: 67

Yet another VFC compilation error post

I'm trying to create a VFO for my Dell E1909W, which is 1440x900@60, but when I compile my vfs file ( https://gist.github.com/gwfisher/de68192da33eeec0d03a692837902ea5 it gives me the following errors ( https://gist.github.com/gwfisher/76b8487a0d96db12bb80ee666225c2be . No clue why. I've pulled the ...
by praetor242
Sat Dec 16, 2017 7:05 am
Forum: SGI: Hardware
Topic: Custom VFOs
Replies: 2
Views: 82

Re: Custom VFOs

OH WOW! Thanks, Jacque! This is exactly what I need :D
by praetor242
Fri Dec 15, 2017 7:59 pm
Forum: SGI: Discussion
Topic: Octane arrived. Advice on small problem.
Replies: 8
Views: 156

Re: Octane arrived. Advice on small problem.

Nah Fox :3 Those screws are kinda weird and they bend easily. Not sure how they get bent in transit though :\
by praetor242
Fri Dec 15, 2017 7:36 pm
Forum: SGI: Discussion
Topic: Octane arrived. Advice on small problem.
Replies: 8
Views: 156

Re: Octane arrived. Advice on small problem.

I had the same screws bent from my Octane 2 Fox sent me. They are easy enough to straighten out with a pair of pliers. That's what I did. I got my 13w3 adapter from Amazon super cheap, and works flawlessly with my Octane. This is the one I got https://www.amazon.com/gp/product/B007TZG526/ref=oh_aui_...
by praetor242
Fri Dec 15, 2017 4:07 pm
Forum: SGI: Hardware
Topic: Custom VFOs
Replies: 2
Views: 82

Custom VFOs

I have a Dell E1909W monitor connected up to my Octane whose native resolution is 1440x900@60Mhz, and used these ( http://forums.nekochan.net/viewtopic.php?f=3&t=16725755&hilit=1440x900#p7343589 VOF files, and they work, except there is the occasional glitching and flickering, which is kinda...
by praetor242
Fri Dec 15, 2017 7:16 am
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 12
Views: 244

Re: Softimage weirdness: Not registering mouse clicks

Yeah. I may have to do that. This LCD, I have the optimal resolution on (1440x900), but it flickers every once in a while and I'm not sure why. :\ *looks at SI's supported resolutions*
by praetor242
Fri Dec 15, 2017 6:31 am
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 12
Views: 244

Re: Softimage weirdness: Not registering mouse clicks

That's so weird. I have these nice Acer LED monitors, and SI scales just fine on them on my O2s. So I guess for the time being, I can do SI work on my O2s and just render it on the octane. IDK.
by praetor242
Thu Dec 14, 2017 3:29 pm
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 12
Views: 244

Re: Softimage weirdness: Not registering mouse clicks

So I found this: http://forums.nekochan.net/viewtopic.php?t=16727865 The problem is the monitor on my Octane is only 1280x720 (it's actually 1440x900, but my vPro6 doesn't support that). Softimage is launching larger than the screen resolution. There is an environment variable (SI_SCREENRES) you can...
by praetor242
Thu Dec 14, 2017 10:36 am
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 12
Views: 244

Re: Softimage weirdness: Not registering mouse clicks

That sounds good. :D Thanks!
by praetor242
Thu Dec 14, 2017 9:21 am
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 12
Views: 244

Re: Softimage weirdness: Not registering mouse clicks

YAY! :D I'm SO looking forward to your tutorials :D

Where do the config files live so I can poke around. I don't think it's starting in fullscreen now that you mention it.
by praetor242
Thu Dec 14, 2017 7:11 am
Forum: SGI: Computer Graphics
Topic: Softimage weirdness: Not registering mouse clicks
Replies: 12
Views: 244

Re: Softimage weirdness: Not registering mouse clicks

I don't know. Whatever settings are default for 6.5.30. I don't have any windows open when I launch SI :\

It's definitely a window focus thing because when I click the "Set Database" window, it goes grey, but if I click outside the window, it gets it's focus back, until I click it.

Go to advanced search