Search found 23 matches

by jessedewaard
Thu Feb 08, 2018 1:50 pm
Forum: IRIX and Software
Topic: Disable nis
Replies: 4
Views: 143

Re: Disable nis

Thanks for the reply's My passwd file did indeed contain a +:+::: line and i removed it, sadly without any result. My system does not contain a /etc/yp.conf but /var/yp does exist including a ypmake script Also the passwd file is not aliased to anything. My /etc/nsswitch.conf looks like this: #bootp...
by jessedewaard
Mon Feb 05, 2018 1:27 pm
Forum: IRIX and Software
Topic: Disable nis
Replies: 4
Views: 143

Disable nis

I recently decided to play with my SGI Octane again but is still contains the IRIX installation from the previous owner. Apparently the previous owner used nis, i never heard of it but it prevents me from using passwd to change my root password? When i use passwd i get the following error: can't get...
by jessedewaard
Sun Nov 19, 2017 12:20 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: Unable to boot via bootp (Octane)
Replies: 6
Views: 249

Re: Unable to boot via bootp (Octane)

Hi rooprob, i had not yet seen the guide, thanks. I enabled the bootp tftp and rsh in /etc/inetd.conf and enabled inet in /etc/inetd.conf. When i tftp the file (unix.IP30) on the freebsd computer i can get it both via localhost and the ip of the computer. When i issue the following command on the Oc...
by jessedewaard
Sat Nov 18, 2017 4:24 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: Unable to boot via bootp (Octane)
Replies: 6
Views: 249

Unable to boot via bootp (Octane)

Hi, I lost the password of my Octane so am trying to bootp it in order to load the miniroot. My Linux machine could not mount the XFS parition so i figured this could maybe work. I have a freebsd server running and configured bootpd for it. When i issue the "boot -f bootp():unix.IP30" comm...
by jessedewaard
Tue Jul 25, 2017 2:42 pm
Forum: SGI: Hardware
Topic: SGI Octane graphics problem
Replies: 8
Views: 318

Re: SGI Octane graphics problem

So hopefully i fixed it permanently now, i carefully scratched all the points on the compression connector and it runs good now.
Even after a couple of reboots and reinserting the graphics card.
The points on the compression connector where oxidated i guess.
by jessedewaard
Tue Jul 25, 2017 2:14 pm
Forum: SGI: Hardware
Topic: SGI Octane graphics problem
Replies: 8
Views: 318

Re: SGI Octane graphics problem

Sadly the problem is back again after a reboot of the system.
I guess the compression connector may be bad than?
by jessedewaard
Tue Jul 25, 2017 1:49 pm
Forum: SGI: Hardware
Topic: SGI Octane graphics problem
Replies: 8
Views: 318

Re: SGI Octane graphics problem

Oke so i tested the graphics board in port B first without and than with TRAM attached to it and it works(both ways). I can see IRIX boot on the screen and hinv in the prom lists the graphics board, so thanks for the help guys. My only concern now is that there are cooling vents on slot A/D(to the i...
by jessedewaard
Tue Jul 25, 2017 5:48 am
Forum: SGI: Hardware
Topic: SGI Octane graphics problem
Replies: 8
Views: 318

Re: SGI Octane graphics problem

Yes it's that one, i couldn't resist buying it for that price ;) . Any way the system seems fine other than the graphics board, also the case is in good condition. I checked if the board works in an other xio slot but tried only slot D if am not mistaking, so i will try slot B this evening. I have n...
by jessedewaard
Mon Jul 24, 2017 1:15 pm
Forum: SGI: Hardware
Topic: SGI Octane graphics problem
Replies: 8
Views: 318

SGI Octane graphics problem

I recently bought a broken Octane for cheap. When i hooked the system up it gave me a red light and so no boot. Via the serial port one i can see the following message: Running power-on diagnostics... XIO Slot Reset Failure *FAILED* Check or replace: XIO device 12 When i remove the graphics board (S...
by jessedewaard
Sun Oct 30, 2016 4:37 am
Forum: SGI: Computer Graphics
Topic: mdesc vital VII flight simulator
Replies: 1
Views: 669

mdesc vital VII flight simulator

Hi, I recently bought two R3K Indigo's that were part of a Booing 737 flight simulator After searching trough the filesystems on the disks i found that (i think i found) the flightsim software they where running is mdesc vital VII. These links are some articles i found about the sim: https://www.fli...
by jessedewaard
Sat Oct 29, 2016 2:10 pm
Forum: IRIX and Software
Topic: Headless desktop problem (dpl error)
Replies: 2
Views: 302

Re: Headless desktop problem (dpl error)

Ah thanks robespierre i learned some thing today. Searching the net i sadly didn't find any opensource DGL Xserver projects so using Linux for 4.0.5 is no option than. I also have a indigo 2 with Irix 5.3 installed so ill try if i can get it to work via my indigo 2. Now you say that OpenGL has a ope...
by jessedewaard
Sat Oct 29, 2016 1:31 pm
Forum: IRIX and Software
Topic: Headless desktop problem (dpl error)
Replies: 2
Views: 302

Headless desktop problem (dpl error)

Hi guys, in a earlier post i asked about starting the Irix X11 system on a Indigo R3k without a keyboard and mouse attached. I managed to do so but most apps of course only work with a keyboard and or mouse (except some demo's). So i followed this article: http://www.nekochan.net/wiki/Headless_deskt...
by jessedewaard
Thu Oct 20, 2016 1:15 pm
Forum: IRIX and Software
Topic: Problem with inst in miniroot
Replies: 1
Views: 217

Problem with inst in miniroot

Hi, i am trying to install IRIX 4.0.5 on a Indigo R3k with a 200mb harddisk. I am currently stuck in the miniroot because Inst wants to install all the packages in / instead of in /root and /root/usr I mounted /root/usr manually because Inst complained it could not mount /dev/usr (it was /dev/dsk/dk...
by jessedewaard
Wed Oct 12, 2016 1:47 pm
Forum: IRIX and Software
Topic: Irix not starting graphics (Indigo GL1)
Replies: 4
Views: 351

Re: Irix not starting graphics (Indigo GL1)

I tough setting console to d would make it headless?
So there may be no way to get the graphics running without a keyboard and mouse?
by jessedewaard
Tue Oct 11, 2016 2:56 pm
Forum: IRIX and Software
Topic: Irix not starting graphics (Indigo GL1)
Replies: 4
Views: 351

Irix not starting graphics (Indigo GL1)

Hi guys, i just bought a SGI Indigo with GL1 graphics and IRIX 4.0.4 installed. I have no keyboard so i disabled it in the prom, the system is running fine and i have acces via the serial port. The display shows the prom fine, but when irix starts it dos noet initialize the graphics card and does no...

Go to advanced search