Search found 8 matches

by tc05
Sun Apr 03, 2016 6:26 am
Forum: SGI: Video
Topic: MV format conversion trouble
Replies: 5
Views: 803

Re: MV format conversion trouble

Alright, thanks.
by tc05
Sat Apr 02, 2016 4:00 pm
Forum: SGI: Video
Topic: MV format conversion trouble
Replies: 5
Views: 803

Re: MV format conversion trouble

So it seems that there was a free program at some point called "mv2mpeg" that would do this, but I haven't found any sort of download link (age, I presume) for it. Does anyone know of a way to get this?
by tc05
Sat Apr 02, 2016 3:55 pm
Forum: SGI: Video
Topic: MV format conversion trouble
Replies: 5
Views: 803

Re: MV format conversion trouble

vishnu wrote:Presumably you've exhausted all of the suggestions offered by our very good friends at pimpworks? (I hereby declaim all respon-is-bility for the many dead links) ... :|

I haven't even found this yet! :o Thanks for the link, I'll post back if I can't get any help from that.
by tc05
Fri Apr 01, 2016 7:41 pm
Forum: SGI: Video
Topic: MV format conversion trouble
Replies: 5
Views: 803

MV format conversion trouble

I have a lot of .mv files that I need to convert to .mov, but I have not found any solution to do this on Windows or Mac (my only SGI machine is a commercial, console-only/no desktop model). Are these files only able to be converted on an IRIX operating system? I'm aware of the command in IRIX to do...
by tc05
Thu Feb 25, 2016 8:35 pm
Forum: SGI: Hardware
Topic: SGI O2 LED/Power issues; new user
Replies: 7
Views: 471

Re: SGI O2 LED/Power issues; new user

The clear plastic piece is part of the CPU module, and you should leave it alone for now. Wrangling PCI cards can be a tight fit, but the card simply lifts out horizontally straight out of the PCI connector. If there is a protruding connector on the I/O panel you give it a slight twist. The PCI ris...
by tc05
Thu Feb 25, 2016 5:16 pm
Forum: SGI: Hardware
Topic: SGI O2 LED/Power issues; new user
Replies: 7
Views: 471

Re: SGI O2 LED/Power issues; new user

I was able to get the system board out (you don't know the struggle, the ethernet cord was old and plastic- to answer the 1st reply post, I have had the main power cut off for 2 days now). Only problem is that I can't seem to remove the PCI board from the main one because of a clear piece of plastic...
by tc05
Mon Feb 22, 2016 3:18 pm
Forum: SGI: Hardware
Topic: SGI O2 LED/Power issues; new user
Replies: 7
Views: 471

Re: SGI O2 LED/Power issues; new user

I suppose you have read http://forums.nekochan.net/viewtopic.php?t=217 Before you start looking for that particular jumper: please be careful with pulling out the mainboard, you will risk zapping it if it is still on mains. What i always do is turn it off, then unplug the cable and wait for at leas...
by tc05
Mon Feb 22, 2016 1:49 pm
Forum: SGI: Hardware
Topic: SGI O2 LED/Power issues; new user
Replies: 7
Views: 471

SGI O2 LED/Power issues; new user

Hello everyone, new user here. Recently, I acquired an O2 at long last. However, the power button is unresponsive and the unit turns on the moment I plug it in (Reset button works fine). In addition, the video output flashes purple (big issue here, the video output is supposed to show weather data s...

Go to advanced search