Search found 25 matches

by JohnK
Tue Jun 27, 2017 9:28 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: New octane does nothing
Replies: 80
Views: 2155

Re: New octane does nothing

You may have done this already so please excuse me if you have. When you re-seated the memory did you actually take out the modules and plug them back in again? If so, were they installed in the same order? If not, you may want to reorganize the modules in different slots. Work with a minimum memory...
by JohnK
Sat Nov 05, 2016 6:55 pm
Forum: Everything Else
Topic: Bob Dylan
Replies: 9
Views: 415

Re: Bob Dylan

I'd have to object if he'd been nominated for his singing


Lay, Lady Lay sounded much different to me than his usual tone and has been one of my favorites.
It just stood apart from his normal way of singing.
He's a hell of a song writer though.
by JohnK
Sat Oct 22, 2016 7:36 pm
Forum: Miscellaneous Operating Systems/Hardware
Topic: Turning your back on windows
Replies: 108
Views: 4445

Re: Turning your back on windows

It's going to get to the point soon that it's not going to matter what OS you use. Surveillance will be done through the hardware itself, thoroughly encrypted so that you won't know what information it's sending and to whom. The OS won't have a clue what's going on. "They" (the surveillanc...
by JohnK
Sat Oct 08, 2016 8:11 am
Forum: Getting Started, Documentation, Tips & Tricks
Topic: Linux or FreeBSD for nfs server for irix clients and tips?
Replies: 11
Views: 844

Re: Linux or FreeBSD for nfs server for irix clients and tips?

Since you're looking for SMB/CIFS and NFS, you should give FreeNAS a closer look. Funny you should mention that as I just placed an order for a Mini XL for a project at work. Can't wait to get it and start setting it all up. Never had much of a chance to use ZFS since it's hungry for RAM of which I...
by JohnK
Sat May 28, 2016 4:09 pm
Forum: SGI: Discussion
Topic: TechPubs lives again!
Replies: 23
Views: 1717

Re: TechPubs lives again!

Many thanks from me too JJ! Everyone here is really indispensable to the knowledge that they offer on so many different levels. I am so glad this forum exists and hope that it continues for many more years to come. It reminds me of a Linux distribution I used to use several years ago called Trustix,...
by JohnK
Sat Apr 02, 2016 7:39 pm
Forum: Sun
Topic: SunPCi 1.1.2 400MHz software?
Replies: 6
Views: 652

Re: SunPCi 1.1.2 400MHz software?

You can download any and all versions of the SunPCI software here:

http://www.oracle.com/technetwork/docum ... 93027.html


Sorry, but those zips only include the documentation for the cards. It is misleading though.
by JohnK
Fri Apr 01, 2016 9:04 pm
Forum: Hardware For Sale/Trade
Topic: EUR 2.999,00 CPUs collection
Replies: 8
Views: 656

Re: EUR 2.999,00 CPUs collection

Some of the most exotic stuff on eBay is completely unlabeled: this was a HP PA-7000 66 MHz from a 9000/730 Snake, and 3 EV68A Slot B cards. You could search for years for either of these, but they're simply sold as scrap for the gram of gold they contain. According to this site, the Pentium Pro ha...
by JohnK
Mon Mar 21, 2016 5:29 am
Forum: SGI: Hardware
Topic: Can't get into POD on a Fuel - Revisited
Replies: 2
Views: 393

Re: Can't get into POD on a Fuel - Revisited

Fuel? IIRC, the serial console is routed to one of the serial ports on the back panel, NOT to the L1. Somewhat of a nasty surprise, really, and I don't know how to change it, but there it is. Power up via the L1, then use a second serial connection or unplug/re-plug to the other port to get at the ...
by JohnK
Sun Mar 20, 2016 6:55 am
Forum: SGI: Hardware
Topic: Can't get into POD on a Fuel - Revisited
Replies: 2
Views: 393

Can't get into POD on a Fuel - Revisited

After my failure of trying to get into POD on my Fuel, I eventually tried the same procedure on a totally different Fuel (my second one). See topic http://forums.nekochan.net/viewtopic.php?f=3&t=16730201 SGI SN1 L1 Controller Firmware Image B: Rev. 1.24.8, Built 09/15/2003 17:08:18 001a01-L1>deb...
by JohnK
Thu Mar 03, 2016 3:09 pm
Forum: IRIX and Software
Topic: Missing CDROM icon
Replies: 8
Views: 745

Re: Missing CDROM icon

So what to do with the IDE-SCSI Convertor... ah.. :shock: WTF http://www.ebay.co.uk/itm/ACARD-AEC-772 ... SwPhdVGckA


Boy brother uunix, you sure fscking made out on that deal!! :)
by JohnK
Wed Feb 24, 2016 2:09 pm
Forum: Everything Else
Topic: What pointless thing are you doing right now?
Replies: 289
Views: 17717

Re: What pointless thing are you doing right now?

Downloading all the friggin manuals that I can get my hands on from the SGI TPL, even for the machines I don't currently own. Doing it "just in case" the SGI TPL site goes belly up and we all start seeing 404 errors.
by JohnK
Mon Nov 30, 2015 6:26 pm
Forum: SGI: Hardware
Topic: Can't get into POD on IP35
Replies: 2
Views: 399

Re: Can't get into POD on IP35

Recondas, I just tried it without the bad DIMMS that were present in Slots 1 and 3. So I have good DIMMS in Slots 0 and 2 and none in Slot 1 and 3. So I tried again. Same result. Then I tried the L1 debug command and the same thing happened. 001a01-L1>debug 0x10d debug switches set to 0x010d 001a01-...
by JohnK
Mon Nov 23, 2015 2:30 pm
Forum: SGI: Hardware
Topic: Can't get into POD on IP35
Replies: 2
Views: 399

Can't get into POD on IP35

I have a Fuel that initially had a bad SIMM in slot 3 so eventually that slot was disabled by the system. Now I want to re-enable that slot but I can't get into POD mode to do it per the instructions in this thread: http://forums.nekochan.net/viewtopic.php?f=3&t=16725059&p=7337840&#p7337...
by JohnK
Sat Nov 21, 2015 4:37 pm
Forum: SGI: Hardware
Topic: Different IP35 Memory Speeds?
Replies: 11
Views: 649

Re: Different IP35 Memory Speeds?

I apologize for the long wait on replying. I just now have had a chance to try what you have described above and I greatly appreciate your help. I did try it from L1 by initiating a "power on" and then immediately using CTRL-d to get into terminal access mode. Then I tried getting into POD...
by JohnK
Thu Nov 12, 2015 6:44 am
Forum: SGI: Hardware
Topic: Different IP35 Memory Speeds?
Replies: 11
Views: 649

Re: Different IP35 Memory Speeds?

When I try to go into POD mode the system just hangs. No response with mouse or keyboard but L1 is fine. It's been more than an hour so testing should have been completed and I should be seeing a prompt. Any suggestions at this point?

Go to advanced search