Search found 33 matches

by 55cancri
Thu Sep 28, 2017 10:24 am
Forum: SGI: Discussion
Topic: Black Lego O2 Case
Replies: 7
Views: 272

Re: Black Lego O2 Case

HurricaneJames wrote:Nice! Did you make some of the bricks move so the CD drive tray can slide out?

Oh, I forgot to mention that it has no CD-ROM drive, but I don't need it.
... and there is also a LED-Strip connected to the CD-ROM-Molex, so the transparent Bricks can shine when machine turned on 8-)
by 55cancri
Thu Sep 28, 2017 3:26 am
Forum: SGI: Discussion
Topic: Black Lego O2 Case
Replies: 7
Views: 272

Re: Black Lego O2 Case

Thanks for all the comments :-) Indeed, very cool, It's like what a Danish Frank LLoyd Wright would do if employed by 1920's SGI :P How hot is it in there? o.0. Maybe some 'smooth' lego tops to remove visible the trademark lego connectors running across the top surface ... or is that the point? To m...
by 55cancri
Wed Sep 27, 2017 9:11 pm
Forum: SGI: Discussion
Topic: Black Lego O2 Case
Replies: 7
Views: 272

Black Lego O2 Case

Well, I had bought some O2 parts, but could not get the housing. So I thought about what to do with them. I have thought of everything, but my possibilities are very limited because I have no space and no tools to make wooden housing. Getting all those Bricks was more expensive then I thought - all ...
by 55cancri
Wed Jan 18, 2017 6:49 am
Forum: Hardware Wanted
Topic: Digital Vaxstation 3100 metal mounting frame
Replies: 1
Views: 217

Digital Vaxstation 3100 metal mounting frame

Hi folks, I have a Vaxstation 3100 M38 that lacks a 5,25" drive. There is an ugly hole in front of the workstation that I want to close. So, it can be an original Vax 5,25" enclosure bezel or a metal mounting frame for 5,25" drives so I put a CD-ROM drive in there. They never show up ...
by 55cancri
Mon Jan 16, 2017 12:15 pm
Forum: SGI: Discussion
Topic: Just a picture I took today
Replies: 4
Views: 429

Re: Just a picture I took today

Uh, what a great idea! Yes, often its difficult to find good pictures of obscure hardware, especially DEC. This is a VS40X Colorvideocard of a Vaxstation 3100 M38. I made this one with a real black/white film and a Nikon camera build 1984. This pic is fussy and unfocused, but I really like it. It ma...
by 55cancri
Tue Aug 09, 2016 3:01 am
Forum: Hardware For Sale/Trade
Topic: Some Hardware to give away
Replies: 7
Views: 988

Re: Some Hardware to give away

Hmm, no shipping at all? And you will put the vaxstation into the dumpster if nobody will pick it up there? ^^
by 55cancri
Sun Jul 31, 2016 10:18 am
Forum: Hardware For Sale/Trade
Topic: Fs. Indigo R3k +R4k - Netherlands
Replies: 10
Views: 864

Re: Fs. Indigo R3k +R4k - Netherlands

Im interested in the R3K Indigo. Is it still availible?

It must be shipped to Germany.

Thanks
by 55cancri
Sat May 07, 2016 2:33 am
Forum: Sun
Topic: Setting the Library PATH in Solaris
Replies: 9
Views: 750

Re: Setting the Library PATH in Solaris

After I trashed my OS two times in a row and reinstalled it, I can say : Yes, setting the LD_LIBRARY_PATH in profile works :oops: Don't know why it did not work in the first place. Also using ldd to find out the damn dependencies after the installation is a great help. Why can't they tell me about t...
by 55cancri
Fri Apr 22, 2016 2:11 pm
Forum: Sun
Topic: Setting the Library PATH in Solaris
Replies: 9
Views: 750

Re: Setting the Library PATH in Solaris

crle might not be a part of solaris 7 but that's for setting system wide library locations only anyway. Hmmm, I think this is what I need. I just want ssh and other programs to find their libs in /usr/local/ssl/lib. And I see that the needed files are there : $ ls /usr/local/ssl/lib engines libcryp...
by 55cancri
Thu Apr 21, 2016 1:22 pm
Forum: Sun
Topic: Setting the Library PATH in Solaris
Replies: 9
Views: 750

Re: Setting the Library PATH in Solaris

Sorry, i should have printed my /etc/profile. I already set it to '/usr/local/ssl/lib'. Or did I forgot something? $ cat /etc/profile #ident "@(#)profile 1.17 95/03/28 SMI" /* SVr4.0 1.3 */ # The profile that all logins get before using their own .profile. trap "" 2 3 LD_LIBRARY_...
by 55cancri
Thu Apr 21, 2016 2:58 am
Forum: Sun
Topic: Setting the Library PATH in Solaris
Replies: 9
Views: 750

Setting the Library PATH in Solaris

Hi :) I have a SparcStation 10 with Solaris 7 and I want to install some of this software here : http://ftp.telfort.nl/pub/mirror/sunfreeware/sparc/7 So I spent some hours to figure out how to set this ominous library PATH for /usr/local/lib and so on, but nothing works :oops: Is it the LD_LIBRARY_P...
by 55cancri
Thu Feb 11, 2016 2:51 am
Forum: Hardware For Sale/Trade
Topic: HP/SUN (mostly) boxes for sale in Bonn, Germany
Replies: 6
Views: 747

Re: HP/SUN (mostly) boxes for sale in Bonn, Germany

Hmm, I'm interested in your old SUN boxes, like SS1, SS2 or 3/80.
by 55cancri
Thu Oct 15, 2015 2:51 am
Forum: Getting Started, Documentation, Tips & Tricks
Topic: Wheel Mouse Freeze Problem
Replies: 0
Views: 642

Wheel Mouse Freeze Problem

Hi guys, I have this problem for a while and I never found out why ... I set the systune pcmouse_mode parameter to the right value and the mouse wheel works fine but everytime I press the wheel button the whole machine freezes for 1 second. I use an octane with IRIX 6.5.30 now and, I think, I had th...
by 55cancri
Fri Sep 25, 2015 7:14 am
Forum: HP/DEC/Compaq
Topic: HP Apollo 715/50 serial access
Replies: 12
Views: 1143

Re: HP Apollo 715/50 serial access

Wait! I will test this later ... now I have another Problem. I installed NetBSD 5 over Network which worked fine so far. But when I try to boot this fscking 715 from disk, which costs two weeks of sweat and tears, it just stops at single user mode and I don't see why. No error messages, rc.conf and ...
by 55cancri
Thu Sep 24, 2015 5:24 am
Forum: HP/DEC/Compaq
Topic: HP Apollo 715/50 serial access
Replies: 12
Views: 1143

Re: HP Apollo 715/50 serial access

I also remember the TOC button: if you hold if for 10 seconds after you hit power, then the HP715/50 should switch the console to the first serial Sorry, but this also doesn't work ^^ I tried it myself after reading this ---> http://wiki.NetBSD.org/ports/hp700faq/ Man, this machine just throws ever...

Go to advanced search