Search found 113 matches

by Baphijmm
Sun Apr 08, 2018 3:56 pm
Forum: Apple
Topic: iMac G3: Bizarre startup problem
Replies: 6
Views: 169

Re: iMac G3: Bizarre startup problem

A couple thoughts on possible culprits as I sit at work and ponder: The inner bezel is really screwed up; it's not entirely obvious in that photo, but you can see where pieces of the thing are missing, and in fact neither of the two top screws that hold the CRT to it are actually attached any more. ...
by Baphijmm
Sun Apr 08, 2018 1:18 am
Forum: Apple
Topic: iMac G3: Bizarre startup problem
Replies: 6
Views: 169

Re: iMac G3: Bizarre startup problem

No, just the brightness sometimes goes wonky, typically dimmer; it seems more related to instantaneous change, as opposed to any one element being on screen. Also, if the brightness is even slightly too high, this will cause the brightness to continue to increase to a point of washing out, almost to...
by Baphijmm
Sun Apr 08, 2018 1:07 am
Forum: Apple
Topic: iMac G3: Bizarre startup problem
Replies: 6
Views: 169

Re: iMac G3: Bizarre startup problem

I don't think the issue is with the pot or that network, as this PAV board was absolutely NOS; this is the first time it's ever had power applied to it, and it had been sealed in a static bag otherwise, so it's unlikely dirt got in either. All of this just leads me to believe more strongly that the ...
by Baphijmm
Sun Apr 08, 2018 12:25 am
Forum: Apple
Topic: iMac G3: Bizarre startup problem
Replies: 6
Views: 169

Re: iMac G3: Bizarre startup problem

https://farm1.staticflickr.com/896/40415986905_594fb7bdef_k.jpg We get signal! Well, kinda. So, it works! To a degree. The screen is *really* flaky and finicky. I found a pot on the side of a construct on the PAV board labeled “SCREEN”; turning this adjusts the brightness of the CRT, which allowed ...
by Baphijmm
Sat Apr 07, 2018 12:51 pm
Forum: Apple
Topic: iMac G3: Bizarre startup problem
Replies: 6
Views: 169

iMac G3: Bizarre startup problem

https://www.youtube.com/watch?v=mOQysXgjD9A This is not my video; however, it describes exactly the issue I'm now facing with my old iMac G3, the second issue in the video. The uploader apparently got a comment that solved the problem; however, that comment has since disappeared, as far as I can tel...
by Baphijmm
Mon Dec 25, 2017 11:12 pm
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 18
Views: 1170

Re: Indigo Fresh Install Problems

6 feet is about the limit for single-ended 10 MHz SCSI. The CDROM drive will probably negotiate at 5 MHz, though, so it should be okay. I agree that shorter lengths are more reliable (the long cables like 6 or 10 feet are mainly designed for differential systems, which can be much longer because of...
by Baphijmm
Sat Jul 08, 2017 6:51 pm
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 18
Views: 1170

Re: Indigo Fresh Install Problems

Alright, starting to get frustrated now. I'd found a site (http://www.megarat.com/indigo/) that stated the Indigo R3k could boot properly with a Toshiba XM3501B CD-ROM drive. Found one on eBay, and it arrived this afternoon. This drive has no way to set its expected block size, or at least I'm defin...
by Baphijmm
Tue Jul 04, 2017 12:08 am
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 18
Views: 1170

Re: Indigo Fresh Install Problems

I normally start fx from sash, not directly, like this (assuming a device at ID #4): boot -f dksc(0,4,8)sashIP12 dksc(0,4,7)stand/fx.IP12 --x It was certainly worth a shot, and the error mode did change slightly: It spat out the same error message, but then quickly dumped back to the System Mainten...
by Baphijmm
Mon Jul 03, 2017 10:32 pm
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 18
Views: 1170

Re: Indigo Fresh Install Problems

Decided to try moving the CD-ROM to ID4 this evening; unfortunately, this made no difference. I decided to take a photo, shown below; if you click, it will take you to the full-size image. (Careful, it's big.) http://gradyowens.us/images/2017-07-03%2023.16.22-small.jpg Having done a bit of searching...
by Baphijmm
Mon Jul 03, 2017 2:53 am
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 18
Views: 1170

Re: Indigo Fresh Install Problems

You may already know this, but the PROM Monitor can't list EFS or XFS volumes. Sash is needed to do that. So you could type >> boot sash: ls dksc(0,6,7) to list the EFS volume on an Irix CD, but ls from the >> prompt won't understand it. I actually did not know this; however, the ls returned nothin...
by Baphijmm
Mon Jul 03, 2017 2:10 am
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 18
Views: 1170

Re: Indigo Fresh Install Problems

The 512 block size jumper is in place; that's the only way I could get it to recognize the disk in the first place. It boots sash with no issues, but anything on the seventh "section" seems... nonexistent. It's there, but there's no readable file system directory. An ls of that portion ret...
by Baphijmm
Mon Jul 03, 2017 1:17 am
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 18
Views: 1170

Re: Indigo Fresh Install Problems

It's a Yamaha CRW8424S, in a ClubMac external SCSI enclosure with Centronics 50 plugs.
by Baphijmm
Sun Jul 02, 2017 11:17 pm
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 18
Views: 1170

Indigo Fresh Install Problems

Hello all; it's been a little while. I've finally managed to get my hands on an Indigo drive sled, which means I can finally attempt to install IRIX 5.3 on my old Indigo R3K. Attempting to do so however has been quite a chore, and at this point I'm kinda stumped. I've got an external CD-ROM drive se...
by Baphijmm
Sun Aug 02, 2015 9:58 pm
Forum: SGI: Hardware
Topic: Origin 200 SCSI Adapter 1 missing?
Replies: 10
Views: 538

Re: Origin 200 SCSI Adapter 1 missing?

I have been working on this system configuration literally all day; during much of the day, it was too hot in the office for the towers to run properly and would shut down due to overheating while waiting for simple things to finish. Nothing I've tried has brought the aforementioned SCSI bus back; I...
by Baphijmm
Sat Aug 01, 2015 9:14 pm
Forum: SGI: Hardware
Topic: Origin 200 SCSI Adapter 1 missing?
Replies: 10
Views: 538

Re: Origin 200 SCSI Adapter 1 missing?

An update on this machine and system: After finally making a trip I'd been meaning to take for almost two years now, I managed to get my GIGAchannel and extra CrayLink cables out of storage, to bring this system back up to its full realized potential with all the hardware I have for it. While I was ...

Go to advanced search