Search found 107 matches

by Baphijmm
Sat Jul 08, 2017 6:51 pm
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 17
Views: 604

Re: Indigo Fresh Install Problems

Alright, starting to get frustrated now. I'd found a site (http://www.megarat.com/indigo/) that stated the Indigo R3k could boot properly with a Toshiba XM3501B CD-ROM drive. Found one on eBay, and it arrived this afternoon. This drive has no way to set its expected block size, or at least I'm defin...
by Baphijmm
Tue Jul 04, 2017 12:08 am
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 17
Views: 604

Re: Indigo Fresh Install Problems

I normally start fx from sash, not directly, like this (assuming a device at ID #4): boot -f dksc(0,4,8)sashIP12 dksc(0,4,7)stand/fx.IP12 --x It was certainly worth a shot, and the error mode did change slightly: It spat out the same error message, but then quickly dumped back to the System Mainten...
by Baphijmm
Mon Jul 03, 2017 10:32 pm
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 17
Views: 604

Re: Indigo Fresh Install Problems

Decided to try moving the CD-ROM to ID4 this evening; unfortunately, this made no difference. I decided to take a photo, shown below; if you click, it will take you to the full-size image. (Careful, it's big.) http://gradyowens.us/images/2017-07-03%2023.16.22-small.jpg Having done a bit of searching...
by Baphijmm
Mon Jul 03, 2017 2:53 am
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 17
Views: 604

Re: Indigo Fresh Install Problems

You may already know this, but the PROM Monitor can't list EFS or XFS volumes. Sash is needed to do that. So you could type >> boot sash: ls dksc(0,6,7) to list the EFS volume on an Irix CD, but ls from the >> prompt won't understand it. I actually did not know this; however, the ls returned nothin...
by Baphijmm
Mon Jul 03, 2017 2:10 am
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 17
Views: 604

Re: Indigo Fresh Install Problems

The 512 block size jumper is in place; that's the only way I could get it to recognize the disk in the first place. It boots sash with no issues, but anything on the seventh "section" seems... nonexistent. It's there, but there's no readable file system directory. An ls of that portion ret...
by Baphijmm
Mon Jul 03, 2017 1:17 am
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 17
Views: 604

Re: Indigo Fresh Install Problems

It's a Yamaha CRW8424S, in a ClubMac external SCSI enclosure with Centronics 50 plugs.
by Baphijmm
Sun Jul 02, 2017 11:17 pm
Forum: IRIX and Software
Topic: Indigo Fresh Install Problems
Replies: 17
Views: 604

Indigo Fresh Install Problems

Hello all; it's been a little while. I've finally managed to get my hands on an Indigo drive sled, which means I can finally attempt to install IRIX 5.3 on my old Indigo R3K. Attempting to do so however has been quite a chore, and at this point I'm kinda stumped. I've got an external CD-ROM drive se...
by Baphijmm
Sun Aug 02, 2015 9:58 pm
Forum: SGI: Hardware
Topic: Origin 200 SCSI Adapter 1 missing?
Replies: 10
Views: 471

Re: Origin 200 SCSI Adapter 1 missing?

I have been working on this system configuration literally all day; during much of the day, it was too hot in the office for the towers to run properly and would shut down due to overheating while waiting for simple things to finish. Nothing I've tried has brought the aforementioned SCSI bus back; I...
by Baphijmm
Sat Aug 01, 2015 9:14 pm
Forum: SGI: Hardware
Topic: Origin 200 SCSI Adapter 1 missing?
Replies: 10
Views: 471

Re: Origin 200 SCSI Adapter 1 missing?

An update on this machine and system: After finally making a trip I'd been meaning to take for almost two years now, I managed to get my GIGAchannel and extra CrayLink cables out of storage, to bring this system back up to its full realized potential with all the hardware I have for it. While I was ...
by Baphijmm
Fri May 15, 2015 5:15 pm
Forum: SGI: Hardware
Topic: Origin 200 SCSI Adapter 1 missing?
Replies: 10
Views: 471

Re: Origin 200 SCSI Adapter 1 missing?

Yeah, I found a cable in Hong Kong and it's on its way; even though I already solved that problem, I do also have a Challenge S that I'd really like to see up and running, so it'll be useful at least for that. Still not sure what's going on with the SCSI adapter, though. Double-checked and triple-ch...
by Baphijmm
Tue May 12, 2015 9:04 pm
Forum: SGI: Hardware
Topic: Origin 200 SCSI Adapter 1 missing?
Replies: 10
Views: 471

Re: Origin 200 SCSI Adapter 1 missing?

Updated thread title to correspond with updated issue. So, got serial console to work; I was just being impatient. I'd recently upgraded the RAM to a full accoutrement of 2GB, which I suspect is what was throwing it for a loop. That having been said, now I'm encountering an entirely new (to me) prob...
by Baphijmm
Tue May 12, 2015 6:39 pm
Forum: SGI: Hardware
Topic: Origin 200 SCSI Adapter 1 missing?
Replies: 10
Views: 471

Origin 200 SCSI Adapter 1 missing?

So in my infinite wisdom, several years ago, I seem to have told my Origin 200 machine to boot automatically and disregard outputting to a serial console. At least, that's the only explanation I can come up with for why this machine is no longer outputting to the serial console now. This wouldn't be...
by Baphijmm
Sun May 10, 2015 10:44 pm
Forum: Hardware Wanted
Topic: WTB: O200 bits
Replies: 13
Views: 510

Re: WTB: O200 bits

New parts from Mashek arrived about the same time as yours, chicane; very good condition. Swapped out the 1xR10K 225MHz for a 2xR10K 225MHz (same as in my original); haven't swapped out the power supply yet, but that's on my original box and I know it's working otherwise. :D Still looking for the pl...
by Baphijmm
Thu Apr 16, 2015 8:49 pm
Forum: Hardware Wanted
Topic: WTB: O200 bits
Replies: 13
Views: 510

Re: WTB: O200 bits

Go for it, chicane; I'll send a PM for one as well! I'd seen your thread and actually was somewhat apprehensive about starting my own, what with needing similar parts. It's all good!
by Baphijmm
Wed Apr 15, 2015 10:32 pm
Forum: Hardware Wanted
Topic: WTB: O200 bits
Replies: 13
Views: 510

Re: WTB: O200 bits

I miiiiiight be interested in the power supply; the one on my primary tower is starting to go, but it also is probably repairable. I really need to sit down with it and give it a once over. If you've got the aforementioned plastics though, definitely interested.

Go to advanced search