Search found 242 matches

by gijoe77
Fri Oct 13, 2017 12:33 am
Forum: Hardware For Sale/Trade
Topic: [Not Mine] Indigo2 Impact R4400 on dutch marktplaats.nl
Replies: 20
Views: 910

Re: [Not Mine] Indigo2 Impact R4400 on dutch marktplaats.nl

jan-jaap wrote:think I'll make a CR2032 mod, I should have an X-ray image of that type of Dallas.


hey now what's this? Would you mind posting some pics of this if you actually do it? Would be interesting to know what this mod is all about
by gijoe77
Tue Sep 19, 2017 2:37 am
Forum: Hardware For Sale/Trade
Topic: Nicest Tezro I've seen on (EBAY) plus more (not mine)
Replies: 10
Views: 634

Re: Nicest Tezro I've seen on (EBAY) plus more (not mine)

Intuition wrote:I even have my paypal credit paid completely off to 0 again.


then this is exactly the right time to charge something to it silly :)
by gijoe77
Thu Aug 17, 2017 10:38 pm
Forum: IRIX and Software
Topic: Discreet Effect
Replies: 5
Views: 331

Re: Discreet Effect

earlier version of Effect (6?) I think you were able to just specify a framestore file that resided on the XFS filesystem. I think the requirement to have a dedicated harddrive as a stoneFS came with Effect 7 (?) Interesting note I think the later version of Effect (8?) was renamed to Spark and it r...
by gijoe77
Wed Aug 16, 2017 2:40 am
Forum: SGI: Video
Topic: IFF: Recovering old frames from newly created framestore?
Replies: 2
Views: 1198

Re: IFF: Recovering old frames from newly created framestore?

Obviously of no real help now, but I did something similar recently (or perhaps I did a KEEP, not sure - but I did loose all my frames). When I went to my library there was a "Lost & Found" library that had most of my old clips/frames.
by gijoe77
Sat Aug 12, 2017 9:46 pm
Forum: SGI: Computer Graphics
Topic: trying to solve a unresolvable symbol when running Mirai
Replies: 22
Views: 2746

Re: trying to solve a unresolvable symbol when running Mirai

so you never tried my tip from page 1 - written in may of 2014 - to set the system date back a number of years? i thought i had sufficiently hinted that that made mirai work again. ;) as i recall the culprit was the built-in lisp interpreter's license that expired at some point. ah my man, you were...
by gijoe77
Fri Aug 11, 2017 2:34 am
Forum: IRIX and Software
Topic: anyone else runs into Stone+Wire config issues? SOLVED
Replies: 9
Views: 283

Re: anyone else runs into Stone+Wire config issues?

what do you know - that was exactly the issue - sw_config is pretty dumb. I put the system disk in slot 2, stone disk in slot 1, changed the PROM parameters to boot off disk 2, and sw_config had no problems making the stone disk. It literally walks the SCSI ID chain, looks at the HDD name/string, th...
by gijoe77
Fri Aug 11, 2017 1:10 am
Forum: IRIX and Software
Topic: anyone else runs into Stone+Wire config issues? SOLVED
Replies: 9
Views: 283

Re: anyone else runs into Stone+Wire config issues?

For the life of me I can't seem to get this stonefs created on the problem Tezro. It was effortless on the other Tezro - oh well. BTW I see what you were saying about changing the offset and length. I have to clear the disk, and while it is white I can change around the parameters. edit: I've been l...
by gijoe77
Thu Aug 10, 2017 10:30 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: Display - Valid Formats etc?
Replies: 2
Views: 322

Re: Display - Valid Formats etc?

I don't know for sure, but this is how I understand them (or think i do...): DX - (I read it as "Don't reload X") means you can load it now and run it, no restart of the Xserver needed, i.e. no logout/login needed X - Means Xserver does need to be restarted, or you will have to logout and ...
by gijoe77
Thu Aug 10, 2017 5:22 am
Forum: IRIX and Software
Topic: anyone else runs into Stone+Wire config issues? SOLVED
Replies: 9
Views: 283

Re: anyone else runs into Stone+Wire config issues?

So I did the exact same thing with my tezro at home and it worked first try (partition zero was active and the offset and length were grayed out).

I did notice if I selected a different partition other than 0, the offset and length fields were changeable, but thankfully I didn't need to mess with it.
by gijoe77
Thu Aug 10, 2017 4:02 am
Forum: IRIX and Software
Topic: anyone else runs into Stone+Wire config issues? SOLVED
Replies: 9
Views: 283

Re: anyone else runs into Stone+Wire config issues?

Ok thanks, I'll give it a shot. I actually just left work where I had that tezro, but I brought the drive with me to try in another tezro I have home so I will play with it some more. Edit: although it would make sense if I could change the offset from 0, I think the volume header of that disk was b...
by gijoe77
Thu Aug 10, 2017 3:05 am
Forum: IRIX and Software
Topic: anyone else runs into Stone+Wire config issues? SOLVED
Replies: 9
Views: 283

Re: anyone else runs into Stone+Wire config issues?

Seems offset and length options are grey'd out for me :cry:

20170810_055328.jpg
by gijoe77
Thu Aug 10, 2017 2:04 am
Forum: IRIX and Software
Topic: anyone else runs into Stone+Wire config issues? SOLVED
Replies: 9
Views: 283

anyone else runs into Stone+Wire config issues? SOLVED

It seems like every time I mess with sw_config, I run into a new sort of issue. Anyone have any insight into this error? [notice] 0 CoMsgLogger.cpp:109 08/10/17:04:30:48.755 Command line: '/usr/discreet/sw/sw_config' [notice] 0 swc_disk_config_screen.C:3314 08/10/17:04:30:58.915 Requesting filesyste...
by gijoe77
Wed Aug 09, 2017 1:47 am
Forum: Getting Started, Documentation, Tips & Tricks
Topic: octane2: unmanaged graphics? no remote X login?
Replies: 11
Views: 1399

Re: octane2: unmanaged graphics? no remote X login?

I figured out the issue - I hooked up to the console and I saw this peculiar message: odsy: frame buffer/fullscreen accum config causes oversubscription of sdram. looks like Jan-Jaap hit the nail on the head : http://forums.nekochan.net/viewtopic.php?f=3&t=16723670&hilit=vpro+diagnostics#p73...
by gijoe77
Tue Aug 08, 2017 4:44 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: octane2: unmanaged graphics? no remote X login?
Replies: 11
Views: 1399

Re: octane2: unmanaged graphics? no remote X login?

well this is interesting - I put the cloned drive into a 3rd Tezro but with a V12 and the graphics come right up - could it be possible for a system disk from a V12 Tezro is not compatible with a V10 Tezro? This sounds crazy to me... so here is the history of the cloned disk: 1. originally clone V12...
by gijoe77
Mon Aug 07, 2017 11:45 pm
Forum: Getting Started, Documentation, Tips & Tricks
Topic: octane2: unmanaged graphics? no remote X login?
Replies: 11
Views: 1399

Re: octane2: unmanaged graphics? no remote X login?

I just cloned a V12 Tezro drive - moved it into a new V10 Tezro and got hit with the "unmanaged" graphics problem. I "resetenv" from the PROM, insured console=g, did an "enableall" from the PROM just for kicks - I thought it should work, I'll try another cloned drive. I...

Go to advanced search