Search found 51 matches

by kinaed
Mon Dec 05, 2005 12:43 pm
Forum: SGI: Computer Graphics
Topic: Blender benchmarking
Replies: 39
Views: 3563

Octane2 2x425 R12k

I pulled a nice 00:06:48.47 on my dual 425 Octane2

-k
by kinaed
Wed Nov 16, 2005 9:38 pm
Forum: SGI: hinv
Topic: Octane2 dual R12000 o/c'd 425MHz, 4GB, V8, 3x73GB HD's
Replies: 0
Views: 442

Octane2 dual R12000 o/c'd 425MHz, 4GB, V8, 3x73GB HD's

hinv -vm: Location: /hw/node PM20360MHZ Board: barcode KWB809 part 030-1591-001 rev B Location: /hw/node/xtalk/15 IP30 Board: barcode JMC942 part 030-1467-001 rev C Location: /hw/node/xtalk/15/pci/2 FP1 Board: barcode MCJ561 part 030-0891-003 rev H PWR.SPPLY.ER Board: barcode AAE1110459 part 060-003...
by kinaed
Wed Nov 16, 2005 8:04 pm
Forum: SGI: Hardware
Topic: Overclocking Octane 400MHZ CPUs?
Replies: 198
Views: 12485

i'm #120 w00t!

Just did another test - rendering 4 DivX files at once, once the boiler got up to steam, seemed to run just fine. Received the oc'd PM today. Slapped it in and hinv reported dual 425's. Cool. Ran the blender benchmark (http://www.eofw.org/indexx.php) and scored my place in history at #120 (for now)...
by kinaed
Wed Nov 16, 2005 7:59 pm
Forum: SGI: Hardware
Topic: failed to find a readable MAC NIC, rc1
Replies: 5
Views: 266

Bluefan wrote:If it's oxidated, a sandpaper could be very usefull, it can remove the corosion easily


The retaning clip/contact was very loose. adjusting it solved the problem.

Thanks all!

-k
by kinaed
Wed Nov 16, 2005 12:52 pm
Forum: SGI: Hardware
Topic: failed to find a readable MAC NIC, rc1
Replies: 5
Views: 266

nekonoko wrote:Sounds like the contacts need cleaning to me. NICs generally don't go bad - they don't contain a battery, just a chip.


Cool, thanks for the reply,

--KT
by kinaed
Wed Nov 16, 2005 8:23 am
Forum: SGI: Hardware
Topic: failed to find a readable MAC NIC, rc1
Replies: 5
Views: 266

failed to find a readable MAC NIC, rc1

Anyone?
by kinaed
Tue Nov 15, 2005 12:10 pm
Forum: SGI: Hardware
Topic: failed to find a readable MAC NIC, rc1
Replies: 5
Views: 266

failed to find a readable MAC NIC, rc1

It looks like my NIC/iButton in my octane2 is failing. Currently on boot, I get the error indicated in the subject line. I pulled the system board and rotated the NIC just to ensure it was getting good contact. Booting the system was then successfull (no error) but shortly after boot, net access die...
by kinaed
Tue Nov 15, 2005 8:22 am
Forum: Getting Started, Documentation, Tips & Tricks
Topic: New Octane has arrived!
Replies: 19
Views: 1592

Hmm, could be that the system ID module on the frontplane is loose or missing - if it is in fact missing I might have a spare one around here, I'll have to check. It looks a bit like a coincell battery. http://guinness.cs.stevens.edu/sgidocs/SGI_EndUser/books/Octane_OG/sgi_html/figures/frontplane.p...
by kinaed
Wed Oct 26, 2005 12:12 pm
Forum: SGI: Development
Topic: Q3irix
Replies: 16
Views: 1636

Re: Quake3 picture

I have uploaded here on ftp://nekochan.net/incoming the "quake3-irix-ddt.jpg" file showing the results i got until now. If you are interested, some admin here could move that file in a public area, if desired. Note the latest version 1.32b displayed. Still no gameplay: i only fixed all the problems...
by kinaed
Tue Oct 25, 2005 12:40 pm
Forum: SGI: Hardware
Topic: Overclocking Octane 400MHZ CPUs?
Replies: 198
Views: 12485

Yep - not bad at all either. Yeah, considering some ealier benchmarks you posted, it is quite nice! Octane 2x438 R12k, 97.5 MHz SysAD, 2M cache (3.14 ns), Hitachi 15k drive – 1.02 vs. Octane 1x458 R12k, 114.57 MHz SysAD, 2M cache (4.36ns), Cheetah X15 – 1:03 -> 106.35% Octane 1x450 ...
by kinaed
Tue Oct 25, 2005 8:34 am
Forum: SGI: Hardware
Topic: Overclocking Octane 400MHZ CPUs?
Replies: 198
Views: 12485

Got the dual-360 overclocked with a donor oscillator from a 195 MHz CPU. Running right now as a dual 438.75 Octane 2x438 R12k, 97.5 MHz SysAD, 2M cache (3.14 ns), Hitachi 15k drive – 1.02 Gonna run some SETI units to see if it holds up. Is this an updated dmcovert time? Thanks, -k
by kinaed
Thu Oct 06, 2005 8:46 am
Forum: SGI: Hardware
Topic: Overclocking Octane 400MHZ CPUs?
Replies: 198
Views: 12485

ok, apparently some dual 360's have 90 MHz oscillators in them... :? gonna try going straight to 450, see how that goes. But interestingly, there seems to be no correlation between SysAD speed and net processor throughput. If there is any, it's minor. If it wasn't, then duallies would have higher S...
by kinaed
Sat Oct 01, 2005 8:54 pm
Forum: SGI: Hardware
Topic: Overclocking Octane 400MHZ CPUs?
Replies: 198
Views: 12485

Dr. Dave wrote:Just about to fire up kinead's stock 360 for some testing, and running some SETI units...


Groovy!

-k
by kinaed
Fri Sep 30, 2005 11:24 pm
Forum: SGI: Hardware
Topic: Overclocking Octane 400MHZ CPUs?
Replies: 198
Views: 12485

Re: overclocked 400 is reliable

kinaed, I have the Dr. Dave overclocked 400MHZ running on the machine I am currently typing this posting with. While typing this note I am also playing a DAT music tape via DATMAN, running SOFTWINDOW 95 and gr_osview and JOT. So yes the processor is reliable. Here is the HINV posting (taken from Jo...
by kinaed
Wed Sep 28, 2005 3:45 pm
Forum: IRIX and Software
Topic: Problems starting abiword-2.2
Replies: 10
Views: 467

New AbiWord

2.2.10 has been released.
http://www.abisource.com/

Can we get an updated IRIX version that works with the latest gtk2?

That would be really cool...

-k

Go to advanced search